Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[BUG] HUD Editing Glitch - Replicating Cursor

#1
Hello, fellow Xonotic-ers!

In case you are wondering, I am posting this here because the Bug Report forum isn't letting me create new threads there. Huh

Anyway, I have found a small bug in the GIT build. There is a graphics bug in the HUD editor where the cursor duplicates. You can probably reproduce these results yourself. Go into the HUD edit mode, move your cursor into a spot where the HUD Background options dialog will not cover your cursor, then hit ESC. You should have a still snapshot of your cursor which still off to the side of the screen where you left it, but if you drag your mouse around, the cursor will duplicate and you will have two: one moving around, and one still, non-responsive one. If you hit ESC again to quit out of the Options dialog, your second cursor will disappear and the previously frozen first cursor will be operational again.

I hope I am explaining this right. Blush
Here's a screenshot of the bug:

[Image: dt-1412859849464.png]

EDIT: Bug reported on dev tracker.
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [BUG] Devastator/mortar glitch (0.8.2 client/0.8.1 server) gd 4 2,994 05-23-2017, 10:40 PM
Last Post: kaadmy
  [NEED HELP] Video Editing and cl_capturevideo (ogv) Antares* 10 5,836 04-12-2017, 09:19 PM
Last Post: -z-
  [NEEDS INFO] Menu mouse cursor stuck in invisible box nAnXiety 1 2,312 09-16-2016, 03:30 PM
Last Post: martin-t
  [NEED HELP] Xonotic Vehicle Mod glitch-third person speeder. Leroy 2 3,566 10-06-2013, 06:51 PM
Last Post: Leroy
  [FIXED] Weird Glitch on Glowplant t0x1n 11 8,679 06-24-2013, 01:42 PM
Last Post: t0x1n
Bug [SUGGESTION] Problems with editing in-game chat message unfa 5 6,328 08-22-2010, 07:30 AM
Last Post: Mr. Bougo

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-