Create an account

Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems with git build

I downloaded the git build a few weeks ago. Everything worked fine, I only now pushed build for a second time. And..... I cant play any more. The run-wgl.bat with which I normally play has changed into run-wgl.dontrun. And I now need to play on the 0.1 preview again. What to do?
Moved to Mepper

<_Mirio|> ho ho ho
<_Mirio|> the git thing
<Samual> argh
<Samual> dpsoftrast strikes again
<Samual> Welp
<Samual> Deal with it for now Tongue
<Samual> There are no new engine features you need right now
<Samual> so just wait until it's fixed we just wait. Cool

So that means I don't only have no upgrades, but just can't play on it Sad

Is there really no way to fix this, Justin says he's got the same thing, and I don't think we're the only ones....
Moved to Mepper

Got the same thing! Sad
[Image: 788.png]

For now, compile with "./all compile -r" and it should work.

Ehhh, where should i do that?

And It tried built.bat for a second time, it seemed to work, it went talking computer language. But then: An error has occured. And it crashed again. But I was smart and looked up, and it said the errors were in darkplaces, whatever it may be.
Moved to Mepper

tbh our "darkplaces" don't look smart enough for Update Big Grin. I have the same problem and because Im on Win7 I cannot just simply : "./all compile -r". Is there any solution?

I'm on Vista, and I don't even know what "./all compile -r" is. Tongue

Help us!
Moved to Mepper

Then use the autobuild instead.

It directly asks username and password, what username must I use, the one of the forum, or another one?
Moved to Mepper

user: Xonotic, password: g-23
Read the window description.
tZork. It's good method but very slow and unconfortable.

I will try that then, but why does this all have to be so hard Sad

Moved to Mepper

should be fixed now for Windows builds -- try again everyone.

Well, first time I now tried, It went downloading and doing things, said it was ready. But still run-wgl is dontrun. I now only have sh.exe.stackdump extra.
The second time it had exactly the same errors Sad
Moved to Mepper

(04-10-2011, 04:38 PM)Samual Wrote: should be fixed now for Windows builds -- try again everyone.

Still gets the same dpsoftrast errors when compiling...

Me too, it still crashes, someone help us!

Possibly Related Threads…
Thread Author Replies Views Last Post
Question [NEED HELP] After a successful build & compile (0.8.5): This script is not properly set up yet. John 1 291 01-27-2024, 12:07 AM
Last Post: John
Question [NEED HELP] Locked down Xonotic build for use in schools? Shaun_Dark_Lord 9 2,016 08-22-2023, 02:59 AM
Last Post: Shaun_Dark_Lord
Thumbs Up Typical linux newbie problems (or why Xonotic needs to be on Steam ASAP) poVoq 4 7,936 03-17-2016, 08:10 AM
Last Post: fool
  Bad fps in latest git? noobermin 20 19,353 06-30-2011, 01:12 PM
Last Post: Minkovsky

Forum Jump:

Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-