Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I DO DECLARE: My Xonotic is working again!

#1
Yeah! I had to change the freaking motherboard for that, all because my cat had done something to the old one. Now I'm running on Asus M4A785TD-M Evo, but I won't replace my nvidia graphics card easily (I'm not touching the onboard ATI graphics...). Also I had to lengthen the CPU power cable using an old lamp wire and screw up the case, since the card slots were in strange locations.

And one more thing... DDR3! Red Planet now loads just like other maps!
(08-10-2012, 02:37 AM)Mr. Bougo Wrote: Cloud is the new Web 2.0. It makes no damn sense to me.
Reply

#2
no way! i cant believe that
<Samual> I am the most unprofessional developer ever
<bluez> halogene, you make awesome music, but you have no clue about ctf.
<Halogene> I didn't know mappers include some mysterious waypoints so members of the BOT clan can navigate a map?
<divVerent> if you don't pay for a premium account, your movement speed is limited to 100qu/s
Reply

#3
Minkovsky Wrote:I'm running on Asus M4A785TD-M Evo

+1

* clanclanclan high-fives Minkovsky for having excellent taste in motherboards
[Image: vN3NkMA]
(Idea stolen from Mr. Bougo. Hehehehe)
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  We can pretty much declare Quake Live dead Lee_Stricklin 21 16,409 05-31-2016, 03:36 AM
Last Post: Smilecythe

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-