Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] [SOLVED] Strange moving lines

#1
Hi guys,

When I play Xonotic, the lines around objects/textures seem to move a lot, why is this?

Here is a video I made: http://www.youtube.com/watch?v=Y83epkbrcz0


From Cam

PS I run the game at 1080p and I have 4xAA and 8xAF enabled. I've experimented with the settings in CCC, but it doesn't change much.
Reply

#2
That's just a moire pattern caused by viewing certain textures from an extreme angle. That's normal. You can probably minimize it by cranking up the anisotropy, though doing so will probably kill your frame rate.
Reply

#3
(10-22-2011, 08:08 AM)rocknroll237 Wrote: Hi guys,

When I play Xonotic, the lines around objects/textures seem to move a lot, why is this?

Here is a video I made: http://www.youtube.com/watch?v=Y83epkbrcz0


From Cam

PS I run the game at 1080p and I have 4xAA and 8xAF enabled. I've experimented with the settings in CCC, but it doesn't change much.

The antialiasing is used to reduce that, more antialiasing = less jittering but also the performance decrease:
http://www.youtube.com/watch?v=DRUob0aPipI
Reply

#4
In addition to anti aliasing and anisotropy settings, you can also try tweaking the motion blur in the advanced options which will also help smooth that out when the game is in motion and do so without slowing your game down.
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
Bug [BUG] strange checker pattern in the middle of explosions on Windows 10 fabzor3 2 289 09-23-2020, 08:38 AM
Last Post: fabzor3
  [NEED HELP] Need old rifle model(solved) Kotangens 8 591 08-27-2020, 01:42 AM
Last Post: Kotangens
Question [NEED HELP] How to create warpzones? (solved) Kotangens 10 1,097 08-19-2020, 07:05 AM
Last Post: Kotangens
Question [NEED HELP] How to use textures for radiant(win version)? (solved) Kotangens 4 861 08-12-2020, 01:33 AM
Last Post: Kotangens
Question [NEED HELP] can't build netradiant (SOLVED) bananovenc 8 1,206 12-25-2019, 10:07 PM
Last Post: Lyberta
  [NEED HELP] Strange input lag and graphics lag in 0.8.2 mrdoklata 3 3,303 04-21-2017, 11:00 PM
Last Post: -z-
Sad [NEEDS INFO] Strange bug - my character is moving all the time ! Oncl'Tom 2 2,034 02-12-2017, 06:57 PM
Last Post: organic
  [SOLVED] [Solved]How to install or runn Xonotic Kaddafi 10 6,406 10-10-2015, 12:09 PM
Last Post: Halogene
  [NEEDS INFO] Very, very strange lags machine! 6 3,675 03-27-2015, 03:55 PM
Last Post: GoregeousGuy
  [SOLVED] Strange thing Keziolio 10 7,684 10-26-2014, 08:58 AM
Last Post: Smilecythe

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-