Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEEDS INFO] Missing player models

#1
I don't know what happened, but recently I get console flooded with messages like this, and all models are forced to Erebus, with some synthesized and unintelligible taunts (instead of standard "Wimp", "Pussy" or "Yeah")

How to fix it? Thx in advance.


Attached Files Thumbnail(s)
   
Reply

#2
Version?
Reply

#3
Autobuild. Today's one, but had it since yesterday.
Reply

#4
Wait until tomorrow's, I guess. If the compile happens at the wrong commit, bad bugs can get in.
Reply

#5
Which server did it happen on? My guess would be that you were missing a pk3 that servers needs and download was broken, there are no player models with those names in master.
Reply

#6
Local game.
Reply

#7
I have 0.6 on standby and I can jump to that if the autobuild has any major bugs in it. Crazy issue you got there son! Smile
Reply

#8
^Funny thing, I've downloaded 0.6 again, and guess what? The same thing happens!
Reply

#9
Owch. Perhaps you broke something in your configs. Rename your personal data directory and see if it works then.
Reply

#10
Delefting config.cfg did the trick. How did it get messed up in the first place, remains a mystery.
Reply

#11
(06-12-2012, 03:00 PM)rafallus Wrote: Delefting config.cfg did the trick. How did it get messed up in the first place, remains a mystery.

You ought to look at the old config.cfg(if you still have it) and see if any settings look odd.
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [SOLVED] No stats for the player Ubuntu 19.04 - just don't use the flathub version Fiorentino 2 400 04-20-2020, 07:42 AM
Last Post: Fiorentino
  [SOLVED] Player Badges Megas X 2 891 02-19-2020, 01:37 AM
Last Post: Megas X
  [SOLVED] Mortar model missing Dr. Midget 12 2,700 05-01-2017, 09:16 AM
Last Post: Lyberta
  [NEED HELP] Invisible models/players/flags etc. ARB 0 1,283 10-13-2016, 08:16 AM
Last Post: ARB
  [SOLVED] Can't See Custom User Models/Textures Deathsbreed 4 2,179 05-07-2016, 11:06 AM
Last Post: Deathsbreed
Question [SOLVED] Single player: Enabling Cheats? hack-wizard 1 7,235 01-20-2016, 01:30 AM
Last Post: Mirio
  [NEED HELP] Player model problem hysik 2 2,270 12-15-2015, 11:35 AM
Last Post: hysik
  [SOLVED] Player name above player on XDF Server -maniac|Su- 5 3,605 01-25-2015, 05:28 PM
Last Post: sev
  [SOLVED] Change items models Andrii 19 9,152 09-28-2014, 04:36 PM
Last Post: Andrii
  [SOLVED] sdl.dll missing wind8.1 maek234 4 4,145 07-05-2014, 04:15 AM
Last Post: Mr. Bougo

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-