Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] sdl.dll missing wind8.1

#1
hello. I am trying to help my friend play xonotic and he tries to run the appropriate exe and it tells him sdl.dll is missing when it is in the folder. idk if this can be fixed via config but... any help is appreciated Smile

windows 8.1
12 gigram
intel i7
intel hd graphics 4600
Reply

#2
Xonotic should include SDL.dll. Can you check that it's there, in the same directory as the .exe file?

Can you give us more details on how exactly your friend is launching the game, and what version of Xonotic it is and where he got it from?
[Image:http://i.imgur.com/4XODR.png]640K ought to be enough for anybody.
     ― Linux Torvalds
Reply

#3
sdl.dll is in the folder already and he runs it via double click like any other exe
as of other detailos there isnt much else i can telly you unless you give me specific questions.
still thx for the reply
Reply

#4
srry about this my friend is an idiot and didnt unzip it this ill delete this thread tomorow
Reply

#5
It's fine, don't delete it. It might happen to someone else and this information will be helpful.

Glad you worked it out Smile
[Image:http://i.imgur.com/4XODR.png]640K ought to be enough for anybody.
     ― Linux Torvalds
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [SOLVED] Mortar model missing Dr. Midget 12 2,045 05-01-2017, 09:16 AM
Last Post: Lyberta
  [SOLVED] Missing shader previews / lack of authoritative Netradiant help Greaserpirate 6 4,349 09-17-2013, 01:11 AM
Last Post: Mr. Bougo
  [SOLVED] Compiling NetRadiant: Missing dependencies Maddin 16 9,859 06-04-2013, 12:54 PM
Last Post: aa
  [NEEDS INFO] Compiling on debian squeeze - missing libjpeg-turbo8-dev end user 4 6,398 02-27-2013, 05:29 PM
Last Post: end user
  [NEEDS INFO] Missing player models rafallus 10 5,432 06-13-2012, 12:25 AM
Last Post: W4RP1G
  [SOLVED] Help with a Model: OBJ textures missing Minkovsky 8 9,595 12-11-2010, 02:48 AM
Last Post: BARTUC

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-