Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] how should I configure my network settings

#1
I get stuttering, a lot, even on low ping servers. To the point that it interferes with my already bad playing. Is it possible to configure it to be less noticeable?
[Image: 2386.png] Professional noob...
of...
Paradox Space...
Reply

#2
First question, because I had similar issues - do you play over a wireless connection? If that is the case, get an ethernet cable. Seriously, I was playing wireless until yesterday, and it is *much* better now with cable, although I didn't even experience stuttering a lot. Smile

Did you have a look at the scoreboard while stuttering appears? What was your ping and pl (packet loss) at that time? If you have stuttering, I guess it's related to huge packet loss. This has nothing to do with ping itself, which explains why you have stuttering even on fast servers.

Another thing you could try is edit your network settings in Xonotic (Settings > Misc > Network), e.g. move the network speed slider to lower values and/or decrease the number of input packets.
[Image: 9216.png] Web: YouTubeSoundCloudFlickrzykure.de[unconnected]
IRC: #uc.xonotic #xonotic #xonotic.de #xonotic.pickup
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [SOLVED] Gib Settings Danfun64 1 1,921 09-10-2015, 02:16 PM
Last Post: Smilecythe
  [NEEDS INFO] strange hook lag when connecting from special network bofh 3 2,862 04-15-2014, 10:45 AM
Last Post: tZork
  [SOLVED] Change level settings in single player inini 3 4,896 02-24-2013, 05:23 PM
Last Post: Mr. Bougo
  [SOLVED] Help a newbie with settings .zip 9 6,407 07-31-2012, 10:08 AM
Last Post: .zip
  [TUTORIAL] ATI HD 4250 fails with OpenGL settings mitcoes 3 4,833 06-27-2012, 10:08 AM
Last Post: edh
Exclamation [SOLVED] Resetting settings in Xonotic + LAN Evropi 18 20,379 05-22-2012, 11:01 PM
Last Post: W4RP1G
  [SOLVED] How to configure long press buttons? Micha 4 5,270 04-10-2012, 06:55 AM
Last Post: Mr. Bougo
  [SOLVED] Network proxy issues Tathrim 3 4,371 12-03-2011, 02:55 PM
Last Post: divVerent
  [NEEDS INFO] Problems saving settings? M5000 4 3,913 06-20-2011, 11:57 AM
Last Post: M5000
  [NEED HELP] curious network problem jean-luc 0 1,930 03-28-2011, 08:29 AM
Last Post: jean-luc

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-