Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEED HELP] Player model problem

#1
i have a big error every 0.1 sec's


FS_OpenVirtualFile("", false): nasty filename rejected
setmodel: model '1' not precached
s89551: ^2NE_S autocvar_cl_forcemyplayermodel (=1), forceplayermodels_mymodel (=), GLOBAL14963
s89552: ^2AND GLOBAL14963, GLOBAL14963, GLOBAL14962
s89553: ^5IFNOT GLOBAL14962, statement 89566
s89554: ^3CALL0 spawn (=spawn())
s89555: STORE_ENT GLOBAL1, GLOBAL14975
s89556: STORE_ENT GLOBAL14975, GLOBAL4
s89557: STORE_S autocvar_cl_forcemyplayermodel (=1), GLOBAL7
s89558: ^3CALL2 setmodel (=setmodel())
csqcmodel_hooks.qc : CSQCPlayer_ModelAppearance_Apply : statement 22
csqcmodel_hooks.qc : CSQCModel_Hook_PreDraw : statement 22
../csqcmodellib/cl_model.qc : CSQCModel_Draw : statement 20
View.qc : CSQC_UpdateView : statement 94360
how to fix that ? Smile
Reply

#2
Does this also happen in a local match?
On which server do you have this issue? Every server?

// --- edit

I can reproduce this issue. There is indeed an issue with this cvar...
When starting the game, set the cvar back to default (which is an empty string).
Open console 'Shift+ESC' and type:
Code:
cl_forcemyplayermodel ""
What did you try to achieve with this cvar?
Reply

#3
i do nothings..
yes on every server

cl_forcemyplayermodel ""
dosent help
Reply



Possibly Related Threads…
Thread Author Replies Views Last Post
  [NEED HELP] Windows 10 -basedir problem BlazedRasta 4 3,659 03-21-2023, 07:34 PM
Last Post: AlexVelasquez
  [BUG] A font-rendering performance problem (of upstream DarkPlaces) NaitLee 11 2,306 08-20-2022, 01:23 AM
Last Post: NaitLee
Question [NEEDS INFO] how to make the model smoother? (netradiant) Beylet 2 987 06-20-2022, 11:50 PM
Last Post: Beylet
Question [NEED HELP] Problem with charset of names in XonStat API NAPALM 0 795 11-11-2021, 08:38 AM
Last Post: NAPALM
  [NEED HELP] cant start the game/ session lock problem skyghost47 1 2,443 10-24-2020, 11:50 PM
Last Post: BuddyFriendGuy
  [NEED HELP] Need old rifle model(solved) Kotangens 8 2,899 08-27-2020, 01:42 AM
Last Post: Kotangens
  Chat key bind problem BuddyFriendGuy 4 2,743 01-26-2019, 11:12 PM
Last Post: BuddyFriendGuy
  [SOLVED] Mortar model missing Dr. Midget 11 5,853 04-30-2017, 11:46 AM
Last Post: martin-t
  [NEEDS INFO] Dedicated server problem. kreestenrx1234 2 3,010 04-27-2016, 03:30 PM
Last Post: BuddyFriendGuy
  [NEEDS INFO] Invisible MinstaGib Model Beagle 5 5,238 06-21-2015, 07:49 PM
Last Post: Beagle

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-