Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FIXED] Broken Messages?

#1
In the messages tab I disabled "Display console messages in the top left corner" and restarted my client and it is still up there.

[UPDATE] I have fixed this the menu doesn't work so I used con_notify 0 in console
Reply

#2
I fixed it (Xonotic git and latest autobuilds), thanks for the bug report.

However the right place for reporting any kind of issues is https://gitlab.com/xonotic/xonotic-data.pk3dir/issues
Reply

#3
Alright thanks.
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
Question [SOLVED] Broken animations in the Autobuild right now? poVoq 13 7,185 04-02-2013, 10:49 AM
Last Post: asyyy
  [NEED HELP] Radeon 9550 broken warpzones: bad OpenGL 2.0 implementation? edh 0 3,018 12-16-2012, 01:29 PM
Last Post: edh
  [NEEDS INFO] stromkeep broken? hutty 14 5,617 11-23-2012, 04:52 PM
Last Post: Maddin
  [BUG] Broken grass s1lence 9 4,529 08-21-2012, 11:07 PM
Last Post: s1lence
  [FIXED] Broken Forum? Maddin 10 4,943 04-01-2012, 06:18 PM
Last Post: Soelen
  [FIXED] The scoreboard is broken in 640x480 Akari 4 3,555 12-24-2010, 12:31 PM
Last Post: divVerent
  [NEEDS INFO] Broken Entities hellmind 7 5,055 09-13-2010, 11:52 PM
Last Post: divVerent
  [SOLVED] Broken radiant Roanoke 3 2,938 07-08-2010, 11:14 PM
Last Post: -z-
  [SOLVED] Broken maps in both Nexuiz and Xonotic MP vede 3 3,861 06-07-2010, 05:54 PM
Last Post: vede

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-