Create an account

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEEDS INFO] stromkeep broken?

when I open stormkeep in radiant ... and hit compile ... it will fail to compile the vis stage saying that there it cant find the bsp ....

however ... if I select everything and replace all the textures with something boring from trakk5 ... it compiles just fine ...

is this only an issue with me? or does anyone else get this too

... xonotic 0.6 ... mint 12 linux ...

It complies fine on mine. No errors or anything. Xonotic 0.6. Slackware 13.**.
[Image: 0_e8735_c58a251e_orig]

thats strange ...

ill wait on this till after I update to mint 13

edit :: aa ... what compile setting did you use? ... if you did bsp only ... of couse its going to work ... it failed for me on one of the higher quailty test compiles

still need to narrow it down more ... but it appears that I have issues with the lava shaders

I compiled it at "(final)+ambient occlusion" setting. Still no problems.
[q3map2] -meta -v -samplesize 8 -minsamplesize 4 "[MapFile]"
[q3map2] -vis -saveprt "[MapFile]"
[q3map2] -light -randomsamples -samples 4 -lightmapsize 512 -bounce 8 -fastbounce -bouncegrid -dirty -dirtscale 2 "[MapFile]"
[q3map2] -minimap "[MapFile]"

P.S. I am using NETradant from Ingar's NetRadiant Packages.
[Image: 0_e8735_c58a251e_orig]

hutty, clean up your OS! Big Grin I got the intention that you broke something again... Tongue

clean mint 13 install
netradiant git
stormkeep xonotic 0.6

same error

ok ... i have narrowed it down ...

if I replace both of the lava shaders (moving and not moving) and the red-line bouncepad effect shader .... it will compile ...

I'm still digging into this issue ...

all other (quake) sources just say that the error "is caused by another" ... Tongue ... which is not helpful at all ...

aa ... are you on a 32 or 64 bit system?

(im on a 64 bit ...)

Yes. 64 bit.
[Image: 0_e8735_c58a251e_orig]

more wierdness ...

i'm working on a custom map ... and if I try to use the ground-drylake02 shader ... the same thing happens ...

even wierder ...

I have the same issue with the purple lava texture ... switch to the blue one ... it compiles just fine ...

Care to share the log for your tests? That would be at least slightly more helpful.

not sure what you mean by log ....

He means the text output which shows all the actions, so including the compile log.

Possibly Related Threads...
Thread Author Replies Views Last Post
  [FIXED] Broken Messages? Beagle 2 2,158 05-11-2016, 07:10 PM
Last Post: Beagle
Question [SOLVED] Broken animations in the Autobuild right now? poVoq 13 9,004 04-02-2013, 10:49 AM
Last Post: asyyy
  [NEED HELP] Radeon 9550 broken warpzones: bad OpenGL 2.0 implementation? edh 0 3,536 12-16-2012, 01:29 PM
Last Post: edh
  [BUG] Broken grass s1lence 9 5,716 08-21-2012, 11:07 PM
Last Post: s1lence
  [FIXED] Broken Forum? Maddin 10 5,849 04-01-2012, 06:18 PM
Last Post: Soelen
  [FIXED] The scoreboard is broken in 640x480 Akari 4 4,232 12-24-2010, 12:31 PM
Last Post: divVerent
  [NEEDS INFO] Broken Entities hellmind 7 6,244 09-13-2010, 11:52 PM
Last Post: divVerent
  [SOLVED] Broken radiant Roanoke 3 3,554 07-08-2010, 11:14 PM
Last Post: -z-
  [SOLVED] Broken maps in both Nexuiz and Xonotic MP vede 3 4,563 06-07-2010, 05:54 PM
Last Post: vede

Forum Jump:

Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-