Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEEDS INFO] low fps with 0.8.2?

#1
I haven't updated my git for a while, so I updated my client yesterday to latest git. I also upgraded to 0.8.2 on Arch. (git and 0.8.2 are installed to different directories. It's been like this for years without problems.
However, both git and 0.8.2, and both SDL/GLX perform at very low fps (<10). Tried fresh install (new ~/.xonotic/ ), same.
I did update some other packages but none of them is remotely related to video performance.
Any idea how to locate the problem?

EDIT: Solved it. My Nvidia DKMS failed to compile when I upgraded the kernel.
Reply

#2
On topic with low FPS: There's definite FPS dropping due to the new weapon models, played couple duel and DM games on Warfare and that center area is always full of dropped mortars, rockets and hagars + their spawns nearby + enemies carrying one of the three*. Anywhere you look basically has a high poly model somewhere. I get drops ranging between 150-40fps.

*why simple items doesn't solve the issue.
Reply

#3
(04-09-2017, 07:32 PM)Smilecythe Wrote: On topic with low FPS: There's definite FPS dropping due to the new weapon models, played couple duel and DM games on Warfare and that center area is always full of dropped mortars, rockets and hagars + their spawns nearby + enemies carrying one of the three*. Anywhere you look basically has a high poly model somewhere. I get drops ranging between 150-40fps.

*why simple items doesn't solve the issue.

Updated topic tag for discussion.

150fps? That's really bad! Anybody else having the same problem?
Reply



Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-