Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEED HELP] Multiplayer server listed twice - causes glitchy play

#1
When I go to the Multiplayer window one of the servers which I often play on has a double listing for the last few weeks.  Specifically, TheRegulars server.  It's a listing for the same server appearing twice.  Everything is identical between the two except the ping is slightly different (yes, same players, same map, etc. it's the same server).  When I try to play it, all seems fine, but every minute or two it glitches and I glitch through a wall or stutter etc.  Anyway to fix this?  I get the feeling I need to delete the data from some folder/file containing the server info to allow it to reset or something.
0.8.2autobuild / mac / sierra
iMac OS Sierra 10.12.6
Xonotic 0.8.2 autobuild
Reply

#2
Darn, nobody knows the answer to this problem?
iMac OS Sierra 10.12.6
Xonotic 0.8.2 autobuild
Reply

#3
Man... not much point in these forums for getting help...
iMac OS Sierra 10.12.6
Xonotic 0.8.2 autobuild
Reply

#4
QuakeNet: #xonotic

Try there.
Reply

#5
I'll try.  It disappeared for about a week, so I thought it fixed itself.  Then it came back again. Sad
iMac OS Sierra 10.12.6
Xonotic 0.8.2 autobuild
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  How display server list ? draikhin 2 100 01-21-2019, 07:26 AM
Last Post: draikhin
  [NEED HELP] can't join any server in the list psy31 2 431 11-02-2018, 10:37 AM
Last Post: psy31
  [SOLVED] Custom Server Downloads Castor 4 707 05-24-2018, 07:10 PM
Last Post: Castor
  [NEED HELP] Making a Private Server LordIrish 2 2,492 03-06-2018, 10:37 AM
Last Post: LordIrish
  [SOLVED] Can't connect to a server adem 2 1,074 02-23-2018, 06:49 AM
Last Post: adem
  [BUG] Play randomly restarts while playing Space Ace 10 1,366 10-07-2017, 03:18 AM
Last Post: Space Ace
  [NEED HELP] Server not accessible? ColonelPhantom 2 819 10-03-2017, 05:55 AM
Last Post: ColonelPhantom
  [BUG] Devastator/mortar glitch (0.8.2 client/0.8.1 server) gd 4 1,615 05-23-2017, 10:40 PM
Last Post: kaadmy
  [NEED HELP] Server Not Showing Up on Server Browser Antares* 5 1,254 05-21-2017, 04:46 PM
Last Post: martin-t
  [NEED HELP] Help cant play IdekehBruh 1 605 05-05-2017, 08:21 AM
Last Post: Mario

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-