Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEED HELP] can't join any server in the list

#1
Hello to everybody.   Smile
I can't join any server on the list when I click the appropriate button whenever the server is crowded or empty ('join' ...). Sometimes a black screen appears and after one minute, the server list windows pops up again.
I managed to get online only once ! But 99.99 % of the time, it fails.
I have no problem to play online with UT4.
My rig: 
ubuntu 18.04.1, kernel 4.18.8. AMD Ryzen 1700 and fury R9 X.
I tried to find logs on xonotic, to launch xonotic from the console to watch events but there is no feedback when I try to join a server. 
I've no local firewall, nor on the 4G router.
Thanks for any tips (logs localization and/or activation, etc)
Reply

#2
Since you only connected once, I'm assuming you don't have too much customization done yet. The easiest way is probably just restart from scratch. The following steps will reset most things to your default (but will preserve your identity).
First back your current setup:
Code:
$ mv ~/.xonotic ~/.xonotic.backup
Then create a new directory but port your old identity:
Code:
$ mkdir ~/.xonotic
$ cp -p ~/.xonotic.backup/key_* ~/.xonotic
Now restart Xonotic.
I'm hoping this will resolve your problem, but if it doesn't, restore to your original setup by:
Code:
$ rm -rf ~/.xonotic
$ mv ~/.xonotic.backup ~/.xonotic
and we can dig deeper.
Reply

#3
(10-21-2018, 04:11 PM)BuddyFriendGuy Wrote: Since you only connected once, I'm assuming you don't have too much customization done yet. The easiest way is probably just restart from scratch. The following steps will reset most things to your default (but will preserve your identity).
First back your current setup:
Code:
$ mv ~/.xonotic ~/.xonotic.backup
Then create a new directory but port your old identity:
Code:
$ mkdir ~/.xonotic
$ cp -p ~/.xonotic.backup/key_* ~/.xonotic
Now restart Xonotic.
I'm hoping this will resolve your problem, but if it doesn't, restore to your original setup by:
Code:
$ rm -rf ~/.xonotic
$ mv ~/.xonotic.backup ~/.xonotic
and we can dig deeper.
Hi buddy

sorry for the late reply. Back from Mauritius after sun bathes ;-)...
I will try the trick and report asap.
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [NEED HELP] Decrease server log level falco 1 110 04-17-2019, 06:11 PM
Last Post: BuddyFriendGuy
  [NEED HELP] setting up server with custom maps le Bork 2 242 01-31-2019, 01:06 PM
Last Post: morosophos
  How display server list ? draikhin 2 326 01-21-2019, 07:26 AM
Last Post: draikhin
  [NEED HELP] Multiplayer server listed twice - causes glitchy play Space Ace 4 776 08-10-2018, 08:55 PM
Last Post: Space Ace
  [SOLVED] Custom Server Downloads Castor 4 895 05-24-2018, 07:10 PM
Last Post: Castor
  [NEED HELP] Making a Private Server LordIrish 2 3,004 03-06-2018, 10:37 AM
Last Post: LordIrish
  [SOLVED] Can't connect to a server adem 2 1,170 02-23-2018, 06:49 AM
Last Post: adem
  [SOLVED] Servers list don't show any of servers Ketjow3 8 1,208 01-25-2018, 04:12 AM
Last Post: Ketjow3
  [NEED HELP] Server not accessible? ColonelPhantom 2 915 10-03-2017, 05:55 AM
Last Post: ColonelPhantom
  [BUG] Devastator/mortar glitch (0.8.2 client/0.8.1 server) gd 4 1,719 05-23-2017, 10:40 PM
Last Post: kaadmy

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-