Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEED HELP] Can't map: no required gamepacks

#1
I got git, then did make then did ./install/radiant.x86

It errors and says no game packs

I also did ./install-gamepack.sh ./install-gamepacks.sh
And that does nothing.
I found downloadgamepacks.sh, never mind.
Still not installed, what gives?
didn't find any valid game file discriptions aborting.
did it all manually, works now. Those scripts dont.
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [NEEDS INFO] Texture compression is required but not supported Axon 3 3,547 04-04-2012, 09:57 PM
Last Post: edh

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-