Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEEDS INFO] disconnected from server models version issue

#1
Greetings,

Some of you may know my moniker from playing classic nexuiz. I like to check this out once i awhile and see what progress is being made. (I did try a forum searh w/o luck)

Before staring up xonotic, I ran

Code:
./all pull default

Then I tried to run the game. It would load and I selected a server. The server loads, but then I'm disconnected from the server with an error message to the effect:

Only version 1 models are being accepted

A filename with path follows that message.

Any suggestions?

Thanks,

The Couch_Potato

Undecided
Reply

#2
./all checkout
./all compile -c

will fix it
BRLOGENSHFEGLE (core dumped)

The Bot Orchestra is back! | Xoylent Easter Egg | 5bots1piano
My music on Google Play and SoundCloud
Reply

#3
http://dev.xonotic.org/projects/3/wiki/R...ory_Access

This page explains keeping your copy up to date with ./all update
...

BTW I remember playing your on HODM (me under a different name). If your having trouble finding people online from the usa, join #xonotic.pickup you'll probably be able to pick up a usa dueler.
nowego [MLP:FiM]
Reply

#4
Well, aren't you {dear}Couch_Aardappel? (Aardappel is Dutch for potato Big Grin)

Then you are not American Tongue

And I say: Hello my dear friend!
Reply

#5
Thanks for your replies. Sorry for not getting back sooner. Been busy. However, I am in the middle of rebuilding my install. I blew away my previous git release folders and am presently updating with ./all update -l best. My previous problems might stem from me moving all files from xonotic/ folder to my .xonotic folder. Apparently from a previous setup to actually run xonotic, I went into the xonotic folder start the program and give it the path to the rest of the game under the .xonotic folder. I still had the problem of getting bumped off the server, but starting over at least will have me up to date.

Regards,

The Couch_Potato
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [NEED HELP] Decrease server log level falco 1 325 04-17-2019, 06:11 PM
Last Post: BuddyFriendGuy
  [NEED HELP] setting up server with custom maps le Bork 2 499 01-31-2019, 01:06 PM
Last Post: morosophos
  How display server list ? draikhin 2 571 01-21-2019, 07:26 AM
Last Post: draikhin
  [NEED HELP] can't join any server in the list psy31 2 898 11-02-2018, 10:37 AM
Last Post: psy31
  [NEED HELP] Multiplayer server listed twice - causes glitchy play Space Ace 4 1,030 08-10-2018, 08:55 PM
Last Post: Space Ace
  [SOLVED] Custom Server Downloads Castor 4 1,142 05-24-2018, 07:10 PM
Last Post: Castor
  [SOLVED] Weird key hold issue with official version Bloodthorn 10 1,281 05-22-2018, 03:26 AM
Last Post: Lyberta
  [NEED HELP] Making a Private Server LordIrish 2 3,417 03-06-2018, 10:37 AM
Last Post: LordIrish
  [SOLVED] Can't connect to a server adem 2 1,333 02-23-2018, 06:49 AM
Last Post: adem
  [BUG] SDL version not loading, glx version buggy rendering Halogene 3 1,732 10-19-2017, 06:04 AM
Last Post: Freddy

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-