Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] [solved] debian nvidia gtx 570 low frame rate/mouse lag

#1
recent installed debian squeeze on my box and upgraded my kernel to 2.6.39-bpo.2-amd64 since my usb wifi card depended on a module that was only in newer kernels. since the kernel was backported, i couldn't install the nvidia driver due to missing files/changed filepaths or something like that.

then i found a solution. followed it and installed nvidia-glx from backports

did nvidia-xconfig rebooted my comp and everything worked fine.

started up xonotic-linux64-glx and everything seemed fine but occasionally the mouse would lag for no apparent reason then work fine the next second. next i joined a game and noticed the frame rate was absolutely unplayable - everything was in slow motion.

any ideas on what the problem may be?

some additional info:
Code:
loafers@debian:~$ cat /proc/driver/nvidia/version
NVRM version: NVIDIA UNIX x86_64 Kernel Module  275.36  Sun Oct 16 21:53:01 PDT 2011
GCC version:  gcc version 4.4.5 (Debian 4.4.5-8)

edit:
turns out i can't watch a streaming video while playing the game or the problems above will happen.... really odd... o well
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [NEED HELP] Need old rifle model(solved) Kotangens 8 479 08-27-2020, 01:42 AM
Last Post: Kotangens
Question [NEED HELP] How to create warpzones? (solved) Kotangens 10 989 08-19-2020, 07:05 AM
Last Post: Kotangens
Question [NEED HELP] How to use textures for radiant(win version)? (solved) Kotangens 4 768 08-12-2020, 01:33 AM
Last Post: Kotangens
  [NEED HELP] Refresh Rate? NoClue 1 357 07-23-2020, 09:28 AM
Last Post: LegendGuard
Question [NEED HELP] can't build netradiant (SOLVED) bananovenc 8 1,066 12-25-2019, 10:07 PM
Last Post: Lyberta
Exclamation [BUG] *ubuntu 18.04/nVidia v415-Desktop Screen Corruption After Exiting Game? JeZxLee 2 1,207 01-06-2019, 05:15 AM
Last Post: SpiKe
  [BUG] Can't get compatible refresh rate Lo 2 1,515 01-27-2018, 05:32 PM
Last Post: Lo
  [SOLVED] Random failures to register mouse input Halogene 2 1,484 06-15-2017, 01:04 PM
Last Post: Halogene
  [NEEDS INFO] Menu mouse cursor stuck in invisible box nAnXiety 1 1,932 09-16-2016, 03:30 PM
Last Post: martin-t
  [NEEDS INFO] mouse lag mumin 3 2,077 03-17-2016, 05:29 AM
Last Post: Maddin

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-