Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[INVALID] net radiant not building my maps

#1
well, i recently fixed my texture problem, and now netradiant thinks there's a leak when there isn't and will not compile at all even when i force a build with leaks. not sure how to fix
Reply

#2
Can you post the .map file?
"Yes, there was a spambot some time ago on these forums." - aa
Reply

#3
well, i figured out that sometimes it's just best to start new -_-
Reply



Possibly Related Threads…
Thread Author Replies Views Last Post
Question [NEED HELP] How to use textures for radiant(win version)? (solved) Kotangens 4 3,193 08-12-2020, 01:33 AM
Last Post: Kotangens
  [BUG] xonotic-maps ebuild does not compile ZyX 0 2,283 05-01-2017, 10:10 PM
Last Post: ZyX
  [SOLVED] net radiant - no textures Raxno 5 6,181 11-08-2014, 04:44 PM
Last Post: Mr. Bougo
  [SOLVED] net-radiant wont compile hutty 1 3,005 10-29-2012, 12:13 AM
Last Post: hutty
Exclamation [SOLVED] net radiant ... just ... stopped working hutty 16 10,624 03-03-2012, 07:42 PM
Last Post: hutty
  [SOLVED] Environments not loading? Black maps. Ezprezo 3 4,474 10-03-2011, 12:47 PM
Last Post: Mepper
Question [NEEDS INFO] Net radiant on Mac OSX, how? kay 34 29,732 05-26-2011, 10:24 AM
Last Post: nowego4
  [SOLVED] Broken radiant Roanoke 3 4,600 07-08-2010, 11:14 PM
Last Post: -z-

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-