Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't get netradiant to work with Xonotic

#1
I followed this guide https://gitlab.com/xonotic/xonotic/-/wik...ping-Setup (moved the mapping support file)
However i still can't get it to load textures and it doesn't find shaders. Do i need the stable Version of xonotic? (I'm using the Autobuild)
Reply

#2
I would say ask on Discord. I know this problem but I forgot the solution.
Reply

#3
Okay i fixed it. Basically all i did was just adding the path to userdata data folder (where the config file is located and where you should have put the mapping support file) as "Pak Path 0". After that i started netradiant and created a tag file via Plugins/Shader Plug -> create Tag file.

Then restart Netradiant and it worked.
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
Information Updated NetRadiant builds illwieckz 7 3,469 06-29-2022, 02:33 AM
Last Post: illwieckz
  [NEED HELP] Custom NetRadiant Textures / Textures Not Loading 3agle427 3 2,489 09-03-2021, 01:40 PM
Last Post: HIBANEZ
  Netradiant brush outline in 2D view grid mode Nyx 2 602 08-05-2021, 12:27 AM
Last Post: Nyx
Rainbow NetRadiant-custom Garux 23 7,471 01-05-2021, 08:59 AM
Last Post: Garux
  NetRadiant for Xonotic? Betaversion 3 1,048 12-22-2020, 02:35 PM
Last Post: Betaversion
  [NEED HELP] NetRadiant Models Not Working 3agle427 7 3,000 06-26-2020, 11:40 AM
Last Post: DarkFox
  [NEED HELP] NetRadiant Window 3agle427 4 2,022 01-11-2019, 08:54 AM
Last Post: Julius
  [NEED HELP] NetRadiant Bots 3agle427 0 1,378 01-10-2019, 08:49 PM
Last Post: 3agle427
  [NEED HELP] NetRadiant Gravity 3agle427 0 1,146 01-09-2019, 08:58 PM
Last Post: 3agle427
  [NEED HELP] NetRadiant Func_Destructable 3agle427 3 2,338 01-08-2019, 07:57 AM
Last Post: 3agle427

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-