Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[BUG] Setting Waypoints on 2D Maps

#1
Setting waypoints is not working on 2D maps like z-2dxpm, 2d-wee, and the super xonotic bros maps.  when I enter "wpeditor spawn" or "g_waypointeditor_spawn",  I either get a message saying "this command works only if the waypoint editor is on", or "couldn't spawn waypoint at (some numbers)".   I've already issued g_waypointeditor 1.  Perhaps a bug?
Xonotic 0.8.6, Windows 11.
BACK IN MY DAY, COMPUTERS DIDN'T HAVE LOWERCASE LETTERS!
Reply



Possibly Related Threads…
Thread Author Replies Views Last Post
  Why ClanArena ends after round 6 despite server setting to infinite? zwz 2 1,963 08-11-2023, 10:20 AM
Last Post: zwz
  [NEED HELP] Trouble with setting up a non-local private server spaceenfix 3 3,698 03-22-2023, 12:53 AM
Last Post: FAF
  [NEED HELP] Setting rsync autobuild to "Xonotic-High" Danfun64 1 1,359 10-05-2022, 01:23 AM
Last Post: irisxerno
  [NEED HELP] Xonotic on RaspPI - Setting up fonts gilius 5 3,551 04-09-2021, 11:22 PM
Last Post: gilius
  [NEED HELP] setting up server with custom maps le Bork 2 3,053 01-31-2019, 01:06 PM
Last Post: morosophos
  [SOLVED] No stat ID despite setting checkmarks Bloodthorn 9 5,851 10-06-2018, 07:08 PM
Last Post: BuddyFriendGuy
  [NEED HELP] Setting up Xonotic on my school shared directory Bla1 11 6,909 03-09-2017, 03:15 PM
Last Post: Mr. Bougo
  [SOLVED] Help with setting for campaign (or whatever that is) forseti 14 11,952 02-06-2012, 03:14 PM
Last Post: Mr. Bougo
  [INVALID] [Bug]Waypoints don't disappear after g_waypointeditor 0 rafallus 1 2,318 01-27-2012, 06:31 AM
Last Post: divVerent

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-