Create an account

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Forum bug: disappearing symbols in the signature.

I guess, I probably have to create the thread in the «Bugreporting» forum thread, but for some reason it tells that I doesn't have permissions to.

Creating the signature of Fraktur Unicode screws the signature down, i.e. the signature disappears (together with the closing tag if it's there — even the tag "code" doesn't help). Interestingly, that happens only after saving the signature — the preview does work.

I'm afraid of adding the symbols to this post, so I'll leave a link to some text in Fraktur for testing.

The update / new theme resolve this. thank you for the report.

Possibly Related Threads…
Thread Author Replies Views Last Post
  [NEED HELP] Keybind Slovak/Czech symbols stanoe 2 1,588 12-22-2021, 04:21 PM
Last Post: Cupatru
  [NEED HELP] Menu freezes when typing server address, old bug? MeLikeyTacos 2 1,533 10-21-2021, 09:59 PM
Last Post: MeLikeyTacos
Heart [SOLVED] BUG IN NETRADIANT Kotangens 5 2,381 12-06-2020, 08:53 AM
Last Post: Julius
Sad [NEEDS INFO] Strange bug - my character is moving all the time ! Oncl'Tom 2 3,051 02-12-2017, 06:57 PM
Last Post: organic
  [SOLVED] How can I change my name here on the forum? wannawin 7 5,210 08-23-2016, 06:52 PM
Last Post: wannawin
  [SOLVED] Xonotic 0.8 spectating bug Beagle 6 5,443 06-29-2015, 01:15 AM
Last Post: Beagle
  [BUG] Bot navigation bug zwz 0 2,450 08-07-2014, 11:11 AM
Last Post: zwz
  [NEEDS INFO] best bug ever zerp 2 3,094 06-30-2013, 12:48 AM
Last Post: satuim
Question [SOLVED] Can't see non-Latin symbols in-match (localization). Harmata 9 8,017 06-29-2013, 02:51 AM
Last Post: Mr. Bougo
Bug [INVALID] Bug: pause between time of mouse click and shot fired in multiplayer YCSSWL(7) 4 4,984 09-22-2012, 01:49 PM
Last Post: adem

Forum Jump:

Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-