Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FIXED] How do I pause game while having the console open?

#1
I compared 2 configs, in my config when I open up the console the game pauses and the other config doesn't. Is there a cvar for that?
Reply

#2
try #xonotic instead of making a new thread everyday
[Image: 38443.png]
Reply

#3
Code:
sv_autopause 0|1
Reply

#4
Thanks Packer, and SPLAT I don't make a thread every day... it's people bumping my threads all the time.
Reply

#5
*bump*

how about marking the thread as [Solved]?

:o)
[Image: 249.png] Latest track on soundcloud: Farewell - to a better Place (piano improvisation)
New to Xonotic? Check out my Newbie Corner!
<ZeRoQL> i think i got 1 proper quad and that cunt halogen fuck me over with a laser
Reply

#6
Um sv_autopause isn't a command, tried it in 0.8.1 and I checked tool cacs also http://www.xonotic.org/tools/cacs/#0a/0/sv_autopause
Reply

#7
Write "apropos pause" into console, it will list you any commands that have "pause" in it's description or command line.
Reply

#8
cacs is out of date - #1725. But should be fine for cvar status in 0.8.1.

The effect you describe (game pauses if you open console) does not exist in 0.8.1. So yes, you cannot find the cvar in 0.8.1.

But if the autopause effect occurs, the cvar also exists.

This pause feature was added at Dec 22, 2015: 02a6cb9ffe0f7

And the cvar sv_autopause was introduced two days later: bb04e7347ece92
Reply

#9
Alright Packer thanks, I'll just wait until the next update and I have found a bug in the Xonotic Messages Tab
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
Question [NEED HELP] Certain maps crash my game :( flexo 4 1,405 12-07-2020, 09:25 AM
Last Post: Ecthelion
  [NEED HELP] cant start the game/ session lock problem skyghost47 1 674 10-24-2020, 11:50 PM
Last Post: BuddyFriendGuy
  [NEED HELP] Sound dissapears mid game mastablasta 0 293 10-01-2020, 12:27 PM
Last Post: mastablasta
Exclamation [SOLVED] macOS Sierra: -basedir /path/to/game iqxonotic 11 33,249 09-09-2020, 02:04 PM
Last Post: dixius99
  [NEED HELP] Add Bots using Console in Xonotic OpenSourceGames 1 3,699 08-09-2019, 10:16 AM
Last Post: martin-t
  [NEED HELP] Netradiant looks weird when i try to open it Taplio 0 803 07-07-2019, 02:19 PM
Last Post: Taplio
  [BUG] The game seems doesn't recognize virtual 7.1 noctiveqc 2 949 02-17-2019, 02:10 AM
Last Post: martin-t
Exclamation [BUG] *ubuntu 18.04/nVidia v415-Desktop Screen Corruption After Exiting Game? JeZxLee 2 1,604 01-06-2019, 05:15 AM
Last Post: SpiKe
  [NEED HELP] Custom Game Modes 3agle427 5 1,615 12-30-2018, 12:44 AM
Last Post: Lyberta
  [SOLVED] Game displays [x] joined the [y] team upon connecting Bloodthorn 3 1,396 09-17-2018, 01:52 AM
Last Post: Lyberta

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-