Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FIXED] How do I pause game while having the console open?

#1
I compared 2 configs, in my config when I open up the console the game pauses and the other config doesn't. Is there a cvar for that?
Reply

#2
try #xonotic instead of making a new thread everyday
[Image: 38443.png]
Reply

#3
Code:
sv_autopause 0|1
Reply

#4
Thanks Packer, and SPLAT I don't make a thread every day... it's people bumping my threads all the time.
Reply

#5
*bump*

how about marking the thread as [Solved]?

:o)
My Xonstats Profile
Latest track on soundcloud: Farewell - to a better Place (piano improvisation)
New to Xonotic? Check out the Newbie Corner!

Reply

#6
Um sv_autopause isn't a command, tried it in 0.8.1 and I checked tool cacs also http://www.xonotic.org/tools/cacs/#0a/0/sv_autopause
Reply

#7
Write "apropos pause" into console, it will list you any commands that have "pause" in it's description or command line.
Reply

#8
cacs is out of date - #1725. But should be fine for cvar status in 0.8.1.

The effect you describe (game pauses if you open console) does not exist in 0.8.1. So yes, you cannot find the cvar in 0.8.1.

But if the autopause effect occurs, the cvar also exists.

This pause feature was added at Dec 22, 2015: 02a6cb9ffe0f7

And the cvar sv_autopause was introduced two days later: bb04e7347ece92
Reply

#9
Alright Packer thanks, I'll just wait until the next update and I have found a bug in the Xonotic Messages Tab
Reply



Possibly Related Threads…
Thread Author Replies Views Last Post
  [BUG] wonky user stats (I'm in a game today, by I'm last seen 1 month ago?) snailtrail 6 2,169 09-25-2022, 05:40 AM
Last Post: SpiKe
  [NEED HELP] Menu Won't Load, Game Crashes EdwardHamHam 1 2,475 07-21-2022, 01:44 AM
Last Post: BuddyFriendGuy
Question [NEED HELP] Certain maps crash my game :( flexo 6 2,856 01-17-2022, 08:55 PM
Last Post: flexo
Exclamation [SOLVED] macOS Sierra: -basedir /path/to/game iqxonotic 12 39,970 12-11-2021, 12:46 PM
Last Post: NappyHead
  [SOLVED] reload map changes in game Nyx 6 1,384 08-19-2021, 12:46 PM
Last Post: Julius
  [NEED HELP] cant start the game/ session lock problem skyghost47 1 1,977 10-24-2020, 11:50 PM
Last Post: BuddyFriendGuy
  [NEED HELP] Sound dissapears mid game mastablasta 0 904 10-01-2020, 12:27 PM
Last Post: mastablasta
  [NEED HELP] Add Bots using Console in Xonotic OpenSourceGames 1 6,561 08-09-2019, 10:16 AM
Last Post: martin-t
  [NEED HELP] Netradiant looks weird when i try to open it Taplio 0 1,297 07-07-2019, 02:19 PM
Last Post: Taplio
  [BUG] The game seems doesn't recognize virtual 7.1 noctiveqc 2 1,725 02-17-2019, 02:10 AM
Last Post: martin-t

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-