Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEEDS INFO] Game crashes while loading - could not load texture "overkillbullet"

#1
The game was hanging once during multiplayer and I was forced to kill it in Ubuntu (KXStudio).

I have tried deleting .xonotic as well as completely reinstalling the game, but for some reason no matter what I do, I get the following error when trying to start a game:

models/weapons/g_ok_hmg.md3: could not load texture "overkillbullet"
models/weapons/v_ok_hmg.md3: could not load texture "overkillbullet"
models/weapons/h_ok_hmg.iqm: could not load texture "overkillbullet"

Any ideas on how to solve this?

Not sure if it's helpful, but this always occurs while loading " pyria.iqm "
Reply

#2
Those errors are unrelated to the crash.
Which server are you trying to join when it crashes? Also, did you change something or do anything when this started happening?
[Image: 230.png]
Reply

#3
Thanks for your response !

Actually the crashes occur if I try to Create my own server or start any type of Single Player game. I seem to be able to join servers just fine, though, so I'm not hurting too terribly Smile It would be nice to create a server more often, though.
Reply

#4
I had to kill Xonotic once when it was banging after I had tried to join a new server while still connected to another.. it was after this that I began to have problems
Reply

#5
It now crashes on servers as well.. about 1/3 of the time... I don't suppose anyone has any troubleshooting ideas?
Reply

#6
It's not very clear to me what your setup is. Do you run your server and your client on the same system? How did you launch the server? If you launched it via the command line, what parameters do you use?

Could you post the complete log so we can see more?
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [NEED HELP] Menu Won't Load, Game Crashes EdwardHamHam 0 2,102 06-02-2022, 11:32 PM
Last Post: EdwardHamHam
  [NEED HELP] Xonotic crashes on KDE Magotrap 3 340 05-03-2022, 01:08 PM
Last Post: [CISN] Neigdoig
Question [NEED HELP] Certain maps crash my game :( flexo 6 2,425 01-17-2022, 08:55 PM
Last Post: flexo
Exclamation [SOLVED] macOS Sierra: -basedir /path/to/game iqxonotic 12 38,090 12-11-2021, 12:46 PM
Last Post: NappyHead
  [SOLVED] reload map changes in game Nyx 6 839 08-19-2021, 12:46 PM
Last Post: Julius
  [NEED HELP] Load my cfg file Rage_ATWM 1 489 05-12-2021, 01:01 PM
Last Post: Rage_ATWM
  [NEED HELP] cant start the game/ session lock problem skyghost47 1 1,643 10-24-2020, 11:50 PM
Last Post: BuddyFriendGuy
  [NEED HELP] Sound dissapears mid game mastablasta 0 743 10-01-2020, 12:27 PM
Last Post: mastablasta
  [SOLVED] Textures don't load at other side of warpzone bananovenc 6 1,767 06-11-2020, 12:56 PM
Last Post: bananovenc
  [BUG] some textures won't load with git builds lister 2 1,765 01-17-2020, 06:09 PM
Last Post: LuckyStripe

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-