Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] problem with weapon and item textures in netradiant

#1
I have a problem.
Netradiant doesn't find textures of weapons and items (only rocket and bullet ammo...). I can place them (weapons and items) on my map and q3map2 is able to compile it. Well, during compiling it says that map leaks in those items and weapons but it doesn't stop compiling and i am actually able to play this map in xonotic but without my weapons and item placement, only LMS or minstagib Tongue

If it would be helpful, i'm on Win XP, Netradiant is from xonotic wiki/netradiant for windows, and i'm using Mr. Bougo's Automated Xonotic Git Build system.

Do i have to tell netradiant somehow where are those textures?
<Halogene> ok "n1" means "nice one"
<Halogene> "gl" means "good luck"
<Halogene> "fu" means "wow that was wickedly nice that frag"
Screenshot Gallery
Frogg on Instagram
Reply

#2
The texture issue is just visual. Yes, this is an unimportant open bug. Ignore it for now. We need simplified models and textures for them for radiant use.

The leak has another cause. Can you post your .map file?
BRLOGENSHFEGLE (core dumped)

The Bot Orchestra is back! | Xoylent Easter Egg | 5bots1piano
My music on Google Play and SoundCloud
Reply

#3
ok, i finally made it working as i want. Somehow i left two unused trigger-teleport entities, don't know how, i was trying to make a teleport but in completely different part of the map than those two triggers were located. All i did was removing those triggers and then compiling. Now my .bsp file works perfectly.

But still, while compiling, it shows that map leaks in one of small armour items...

here's .map file if you still want to take a look:
http://omploader.org/vNWRhbQ/azure.map

anyway, thanks for your efforts Smile
<Halogene> ok "n1" means "nice one"
<Halogene> "gl" means "good luck"
<Halogene> "fu" means "wow that was wickedly nice that frag"
Screenshot Gallery
Frogg on Instagram
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [NEED HELP] I REPEAT I need Help with Netradiant Taplio 5 909 09-23-2020, 12:05 AM
Last Post: fabzor3
Question [NEED HELP] How to use textures for radiant(win version)? (solved) Kotangens 4 630 08-12-2020, 01:33 AM
Last Post: Kotangens
  [BUG] Weapon Damage and Weapon Accuracy not showing (Xonstat) Cinnamon Juice 0 146 07-17-2020, 11:02 AM
Last Post: Cinnamon Juice
  [SOLVED] Textures don't load at other side of warpzone bananovenc 6 429 06-11-2020, 12:56 PM
Last Post: bananovenc
  [BUG] some textures won't load with git builds lister 2 878 01-17-2020, 06:09 PM
Last Post: LuckyStripe
  [SOLVED] how can i get defrag entities in netradiant? bananovenc 5 728 01-03-2020, 11:31 AM
Last Post: SpiKe
  [SOLVED] how do i set up netradiant bananovenc 2 1,091 12-27-2019, 02:04 PM
Last Post: bananovenc
Question [NEED HELP] can't build netradiant (SOLVED) bananovenc 8 864 12-25-2019, 10:07 PM
Last Post: Lyberta
  [NEED HELP] Netradiant looks weird when i try to open it Taplio 0 659 07-07-2019, 02:19 PM
Last Post: Taplio
  [NEED HELP] Windows 10 -basedir problem BlazedRasta 2 1,195 06-13-2019, 05:12 AM
Last Post: martin-t

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-