Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
netradiant+jumppad problem

#1
I have a problem.
My jumppads are not working. Generally map is working fine after compiling (i was using this "Xonotic approved and RECOMMENDED" thing), but when you enter the jumppad it somehow holds you and it looks (and sounds) like it's trying to push you but it's somehow blocked.
The strange thing is, that in my previous map everything was ok. And i'm almost sure i wasn't changing any settings...

The only thing i noticed that isn't right is the color of line connecting trigger_push and target_position.
It's green.
In every tutorial i've seen and in my previous map it was orange. But i don't know how to change it.

I know, it's maybe kinda nooby problem but also kinda annoying.
<Halogene> ok "n1" means "nice one"
<Halogene> "gl" means "good luck"
<Halogene> "fu" means "wow that was wickedly nice that frag"
Screenshot Gallery
Frogg on Instagram
Reply

#2
The target_position must have "targetname" "foo", and the trigger_push must have "target" "foo", not the other way around! (replace foo with any name you want)

Rule to help you remember: the jumppad tries to find a target with a matching name, and "targetname" sets this name on your target.
Links to my: SoundCloud and bandcamp accounts
Reply

#3
thank you very much Smile
<Halogene> ok "n1" means "nice one"
<Halogene> "gl" means "good luck"
<Halogene> "fu" means "wow that was wickedly nice that frag"
Screenshot Gallery
Frogg on Instagram
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
Rainbow NetRadiant-custom Garux 5 481 04-30-2019, 04:29 PM
Last Post: Garux
  [NEED HELP] NetRadiant Models Not Working 3agle427 1 258 01-13-2019, 04:53 AM
Last Post: SpiKe
  [NEED HELP] NetRadiant Bots 3agle427 1 156 01-11-2019, 09:35 AM
Last Post: Lyberta
  [NEED HELP] NetRadiant Window 3agle427 4 230 01-11-2019, 08:54 AM
Last Post: Julius
  [NEED HELP] NetRadiant Gravity 3agle427 0 131 01-09-2019, 08:58 PM
Last Post: 3agle427
  [NEED HELP] NetRadiant Func_Destructable 3agle427 6 257 01-08-2019, 07:57 AM
Last Post: 3agle427
  [NEED HELP] NetRadiant Weapon Respawn 3agle427 3 201 01-05-2019, 06:22 PM
Last Post: 3agle427
  [NEED HELP] NetRadiant Triggers/Destructables 3agle427 2 196 01-03-2019, 10:28 AM
Last Post: 3agle427
  [NEED HELP] Custom NetRadiant Textures / Textures Not Loading 3agle427 2 292 12-30-2018, 09:21 AM
Last Post: 3agle427
  NetRadiant Spawn points help. TapX 18 1,629 06-06-2018, 11:54 AM
Last Post: Garux

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-