Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
netradiant+jumppad problem

#1
I have a problem.
My jumppads are not working. Generally map is working fine after compiling (i was using this "Xonotic approved and RECOMMENDED" thing), but when you enter the jumppad it somehow holds you and it looks (and sounds) like it's trying to push you but it's somehow blocked.
The strange thing is, that in my previous map everything was ok. And i'm almost sure i wasn't changing any settings...

The only thing i noticed that isn't right is the color of line connecting trigger_push and target_position.
It's green.
In every tutorial i've seen and in my previous map it was orange. But i don't know how to change it.

I know, it's maybe kinda nooby problem but also kinda annoying.
<Halogene> ok "n1" means "nice one"
<Halogene> "gl" means "good luck"
<Halogene> "fu" means "wow that was wickedly nice that frag"
Frogg on Instagram
Reply

#2
The target_position must have "targetname" "foo", and the trigger_push must have "target" "foo", not the other way around! (replace foo with any name you want)

Rule to help you remember: the jumppad tries to find a target with a matching name, and "targetname" sets this name on your target.
Links to my: SoundCloud and bandcamp accounts
Reply

#3
thank you very much Smile
<Halogene> ok "n1" means "nice one"
<Halogene> "gl" means "good luck"
<Halogene> "fu" means "wow that was wickedly nice that frag"
Frogg on Instagram
Reply



Possibly Related Threads…
Thread Author Replies Views Last Post
Rainbow NetRadiant-custom Garux 25 13,290 03-06-2024, 04:31 PM
Last Post: anoob
  Updated Xonotic gamepacks for NetRadiant and NetRadiant-custom SpiKe 2 2,014 06-25-2023, 06:02 PM
Last Post: anoob
  [NEED HELP] No Spawn Point In NetRadiant Map daspeller 0 25,715 10-19-2022, 07:22 PM
Last Post: daspeller
Information Updated NetRadiant builds illwieckz 7 8,304 06-29-2022, 02:33 AM
Last Post: illwieckz
  Can't get netradiant to work with Xonotic NoClue 2 2,604 06-14-2022, 01:25 PM
Last Post: NoClue
  [NEED HELP] Custom NetRadiant Textures / Textures Not Loading 3agle427 3 4,279 09-03-2021, 01:40 PM
Last Post: HIBANEZ
  Netradiant brush outline in 2D view grid mode Nyx 2 1,737 08-05-2021, 12:27 AM
Last Post: Nyx
  NetRadiant for Xonotic? Betaversion 3 2,577 12-22-2020, 02:35 PM
Last Post: Betaversion
  [NEED HELP] NetRadiant Models Not Working 3agle427 7 5,625 06-26-2020, 11:40 AM
Last Post: DarkFox
  [NEED HELP] NetRadiant Window 3agle427 4 3,425 01-11-2019, 08:54 AM
Last Post: Julius

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-