Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] New here, got a question for ya .

#1
Got the ole' nexuiz server up and running and I am wondering how can I disable the HUD ?

My clan cant stand the "softcore" hud dealio, we want a "hardcore" feel, so no HUD basically .

Seen a couple things about it here and there, but it all seems client side .

Im looking for the command that is server side to disable the HUD .

Something like ... set sv_hud "0" or set scr_player_hud "0" ????

Any help would be appreciated, and thanks in advance guys !!!

Great game by the way, can't wait to see what changes with the new release .

Cool
Reply

#2
Code:
viewsize 120

Disables the timer also though. I think 110 should be default.
Reply

#3
(11-04-2010, 04:40 PM)Mirio Wrote:
Code:
viewsize 120

Disables the timer also though. I think 110 should be default.

Excellent !

Seems like a wierd config to me, lol .

How does viewsize correlate to screen size, or does it at all ?

I'll mess with it and see, thanks for the help !

Big Grin
Reply

#4
That's also a clientside command though.
"Yes, there was a spambot some time ago on these forums." - aa
Reply

#5
(11-06-2010, 04:06 AM)PinkRobot Wrote: That's also a clientside command though.

Yes it sir, lol .

I looked after figuring that out and have not seen a server side command ... oh well .

Undecided
Reply

#6
im 98% sure theres no such thing as a server side setting to disable the hud. not because i checked, but because it makes no sense to have one Tongue The hud's clearly a client thing and as such should be controlled at client level. viewsize is some old quake legacy thing, 0-99 makes the view smaller/larger. later it was proly extended (110+) to do more. 110 draws a lighter hud in Nexuiz. r_letterbox 1 should also work, but it could be br0ked in nexuiz.
Reply



Possibly Related Threads…
Thread Author Replies Views Last Post
  [BUG] Grappling hook breaks if no new key is pressed while it is midair (new since 8.2) reth 2 3,050 05-13-2017, 06:52 AM
Last Post: reth
  [SOLVED] NetRadiant crash "Got to split the buffer" PinkRobot 7 5,620 08-27-2016, 06:16 AM
Last Post: PinkRobot
  [SOLVED] How can I change my name here on the forum? wannawin 7 5,512 08-23-2016, 06:52 PM
Last Post: wannawin
  [BUG] Having some serious issues here Lee_Stricklin 8 9,199 01-24-2015, 12:55 AM
Last Post: Mario
  [SOLVED] gameplay question: weaponchange TheGoodGamer 2 3,550 03-11-2014, 02:28 AM
Last Post: machine!
  [SOLVED] AWAY FROM HOME? YA CAN STILL PLAY XONOTIC IF YA GOT A LAPTOP AND A PHONE! chooksta 8 7,603 02-07-2014, 02:42 AM
Last Post: chooksta
  [SOLVED] Texture Question? kidx 6 6,118 07-27-2013, 05:57 AM
Last Post: tZork
  [SOLVED] Quick Question about the update tool satuim 14 14,703 06-28-2013, 05:17 AM
Last Post: satuim
  [SOLVED] Install/ .exe question.... Athletic_Anchovy 5 6,647 10-09-2012, 01:49 PM
Last Post: Athletic_Anchovy
  [SOLVED] Vehicle Question Chomps123 10 10,393 10-26-2011, 02:32 PM
Last Post: Chomps123

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-