Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Server.cfg not applying

#1
As the title says, my server.cfg will not apply to the servers I create, no matter what I do Dodgy

I've got it configured how I want it no problem, but when I run the dedicated server (I'm on Windows, so I used the .bat) the changes in server.cfg have no effect on the server that is actually created. I can set everything manually from the Xonotic server terminal, but that's slow and not everything can apply in the middle of a game.

I also tried configuring the .bat, but setting it to the x64 version .exe (which I am using) changed nothing.

Any help?
[Image: myvFI.png]
Reply

#2
Did you move the example server.cfg to the data/ folder?
He can talk the talk, but can he caulk the caulk?
Reply

#3
(01-26-2011, 04:05 PM)lda17h Wrote: Did you move the example server.cfg to the data/ folder?

i had the same idea.
Try to type in console exec server.cfg . There you'll see if the server.cfg can be found or executed.
[Image: Sigsig.jpg]
Reply

#4
Yes, I moved the example one.

I'll try the exec server.cfg command, and on my Linux box. Maybe it was just Windows being dumb.

EDIT: Ok, it wasn't Windows being dumb. It was me Tongue

I had moved the server.cfg FROM the data folder (must have copied it in there a while back and forgot about it) and put it in the main folder with the script. Put it back where it belongs and all is good now Tongue
[Image: myvFI.png]
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  Docker Xonotic Dedicated Server ich777 15 2,509 10-08-2020, 11:15 AM
Last Post: BuddyFriendGuy
  BuddyFriendGuy Fun Server BuddyFriendGuy 22 7,955 10-08-2020, 11:14 AM
Last Post: BuddyFriendGuy
Rainbow Kotangєns' independent server Kotangens 2 431 10-07-2020, 05:08 AM
Last Post: L497
  RaspberryPi4 Server ablyveiled 2 636 08-19-2020, 10:36 PM
Last Post: ballerburg9005
Question [NEED HELP] Server uses 40% CPU whereas Nexuiz server runs with max 10% e-pig 6 2,058 08-19-2020, 10:17 PM
Last Post: ballerburg9005
  [SOLVED] I can't create my server. Kotangens 11 1,043 07-22-2020, 04:42 AM
Last Post: Kotangens
Information [SOLVED] Server stops when I close command prompt on my PC Jewel 2 497 06-01-2020, 07:11 AM
Last Post: Jewel
  Server Hosting Issue Saevus 2 547 04-30-2020, 06:16 PM
Last Post: Saevus
  Server error "Weapon stats writing failed: -404" FlufyBuny 2 1,050 04-08-2020, 02:41 PM
Last Post: jwabbitt
  [NEED HELP] Server dont appear in server browser abslimit 0 558 03-15-2020, 04:13 AM
Last Post: abslimit

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-