Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] "Instant action! (random map with bots)" button does not work.

#1
Whenever I press this button in the "Singleplayer" menu of Xonotic, nothing happens. The game stays in the menu and I can navigate around normally, but no random map with bots is created.

It works in "Vore Tournament" without a problem, so I believe it's an Xonotic-related issue. However, I decided to post it here anyway because the bug report topic says to ask for support here first.

No, it's not a big issue because I can just create a map under multiplayer, but it doesn't really look professional, so to say, and I want my favorite game to look as professional as possible once it reaches the final release Tongue
Reply

#2
It's because no .instantaction files (the file needed to set up a instant game) have been written for any of the maps.
[Image: 370.png] AKA [~] John Smith on Nexuiz
Reply

#3
Ah, so the button is just a placeholder? Understood.
Reply



Possibly Related Threads…
Thread Author Replies Views Last Post
Thumbs Up [NEED HELP] How to add more bots in multiplayer funbags 0 598 03-30-2023, 10:13 PM
Last Post: funbags
  [NEED HELP] My mouse binds do not work in GLX? FAF 5 1,750 07-29-2022, 08:39 AM
Last Post: FAF
  [NEED HELP] Change mapinfo to make a CTF map a CTS map. Bhagwa-Yodhak-69 3 2,394 09-08-2020, 06:03 AM
Last Post: _para
  [NEED HELP] cl_gunalign doesn't seem to work on some servers/maps Aguaumreal 2 2,578 09-10-2019, 03:42 AM
Last Post: Aguaumreal
  [NEED HELP] Add Bots using Console in Xonotic OpenSourceGames 1 8,401 08-09-2019, 10:16 AM
Last Post: martin-t
  [BUG] Rebound "R" key, still occasionally does "team say" anyways Cynical 2 1,806 06-27-2019, 08:54 AM
Last Post: Cynical
  [NEED HELP] Buffs Don't Work 3agle427 0 1,553 01-19-2019, 04:46 PM
Last Post: 3agle427
  [NEED HELP] Can see other players, but not map teratorn 5 3,138 02-15-2018, 03:20 PM
Last Post: teratorn
  [SOLVED] Random failures to register mouse input Halogene 2 2,751 06-15-2017, 01:04 PM
Last Post: Halogene
  [BUG] xonotic-maps ebuild does not compile ZyX 0 2,226 05-01-2017, 10:10 PM
Last Post: ZyX

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-