Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEEDS INFO] Possible audio bug on Windows 8 Preview build

#1
For the most part I'm happy to report that Windows 8 Developer Preview handles Xonotic like a champ, just as good as what I'd expect on Linux for the most part. However there is one issue, I can't get it to use anything higher than stereo sound even though I've gotten the operating system itself to make full use of my 7.1 capabilities.
Reply

#2
In xonotic-sdl.exe too?
BRLOGENSHFEGLE (core dumped)

The Bot Orchestra is back! | Xoylent Easter Egg | 5bots1piano
My music on Google Play and SoundCloud
Reply

#3
(09-21-2011, 12:04 PM)divVerent Wrote: In xonotic-sdl.exe too?

Yep, and this is with both the drivers that Windows 8 came with as well as the ones that came with my motherboard. Both 32 bit and 64 bit executables were tested. I also tested a couple of other games (Assault on Dark Athena and StarCraft II) on here and they had no problem with 7.1. lol that reminds me, if you can live with using a gamepad, Dark Athena runs best under WINE.
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [NEED HELP] Windows 10 -basedir problem BlazedRasta 2 717 06-13-2019, 05:12 AM
Last Post: martin-t
  [NEED HELP] NetRadiant crashes on Build - Mac (10.12.6) Space Ace 0 385 04-24-2019, 10:41 PM
Last Post: Space Ace
  [NEED HELP] video glitches in netradiant on windows 10 fabzor3 2 1,094 05-26-2017, 02:09 AM
Last Post: PinkRobot
  [TUTORIAL] How To Migrate accounts! (Windows) shanajer_ 1 907 03-06-2017, 06:09 PM
Last Post: -z-
  [SOLVED] How to make preview image for map? DOOMer 11 3,902 03-11-2016, 03:53 PM
Last Post: Mario
  [SOLVED] Audio messed up Bla1 3 1,681 11-15-2015, 06:05 PM
Last Post: Bla1
  [SOLVED] Cant build bsp? Brot 1 1,390 08-23-2015, 08:04 PM
Last Post: end user
  [NEEDS INFO] Apparently this game hates Xonar cards running under Windows 8 Lee_Stricklin 4 3,377 09-20-2014, 05:33 AM
Last Post: Lee_Stricklin
  [SOLVED] Locating Config file in windows 8 Racoon 3 3,545 02-09-2014, 11:08 AM
Last Post: Mr. Bougo
  [NEEDS INFO] 5.1 support and other issues with running under Windows 8 Lee_Stricklin 10 7,849 06-13-2013, 02:09 PM
Last Post: Mr. Bougo

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-