Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEEDS INFO] Possible audio bug on Windows 8 Preview build

#1
For the most part I'm happy to report that Windows 8 Developer Preview handles Xonotic like a champ, just as good as what I'd expect on Linux for the most part. However there is one issue, I can't get it to use anything higher than stereo sound even though I've gotten the operating system itself to make full use of my 7.1 capabilities.
Reply

#2
In xonotic-sdl.exe too?
BRLOGENSHFEGLE (core dumped)

The Bot Orchestra is back! | Xoylent Easter Egg | 5bots1piano
My music on Google Play and SoundCloud
Reply

#3
(09-21-2011, 12:04 PM)divVerent Wrote: In xonotic-sdl.exe too?

Yep, and this is with both the drivers that Windows 8 came with as well as the ones that came with my motherboard. Both 32 bit and 64 bit executables were tested. I also tested a couple of other games (Assault on Dark Athena and StarCraft II) on here and they had no problem with 7.1. lol that reminds me, if you can live with using a gamepad, Dark Athena runs best under WINE.
Reply



Possibly Related Threads…
Thread Author Replies Views Last Post
  [NEED HELP] Windows 10 -basedir problem BlazedRasta 4 4,297 03-21-2023, 07:34 PM
Last Post: AlexVelasquez
  [SOLVED] Trouble unzipping cygiconv-2.dll on Windows 7 (0.8.5) papa 3 4,450 10-19-2022, 05:01 PM
Last Post: mrhip
  [NEED HELP] Menu freezes when typing server address, old bug? MeLikeyTacos 2 1,625 10-21-2021, 09:59 PM
Last Post: MeLikeyTacos
Heart [SOLVED] BUG IN NETRADIANT Kotangens 5 2,640 12-06-2020, 08:53 AM
Last Post: Julius
Bug [BUG] strange checker pattern in the middle of explosions on Windows 10 fabzor3 2 2,695 09-23-2020, 08:38 AM
Last Post: fabzor3
Question [NEED HELP] can't build netradiant (SOLVED) bananovenc 7 4,636 12-25-2019, 03:34 PM
Last Post: illwieckz
  [NEED HELP] NetRadiant crashes on Build - Mac (10.12.6) Space Ace 0 1,683 04-24-2019, 10:41 PM
Last Post: Space Ace
  [SOLVED] is it possible to invert y axis on xbox 360 joypad? calogero 6 5,092 01-21-2018, 08:12 AM
Last Post: Freddy
  [NEED HELP] video glitches in netradiant on windows 10 fabzor3 2 3,013 05-26-2017, 02:09 AM
Last Post: PinkRobot
Bug [SOLVED] Forum bug: disappearing symbols in the signature. Constantine 1 2,724 03-06-2017, 09:28 PM
Last Post: -z-

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-