Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEEDS INFO] Third map doesn't show any textures or shading? On MacBook 2.1 C2D

#1
Hi, I just downloaded Xonotic last night, so far it seems like a great game. The third map in the single player training doesn't seem to show up with any textures or shading, it's all dark grey with some objects showing up as all white. Am I missing a library or is my computer not up to spec? I am using a MacBook 4,1 2.1GHz Core 2 Duo with 4GB of RAM.

Thanks!
Reply

#2
This sounds to me that some file is missing...

The 3rd map of the campaign is Courtfun (CTF) btw if that helps others to find a solution. Tongue

Also: Welcome to Xonotic! Wink
[Image: 21.png]
IRC (QuakeNet): #bot.xonotic | #xonotic.pickup | #xonotic | #xonotic.cup
Steam | Twitch.tv | YouTube
Movies: Mirification #1 | #2 | Mirificaption #1 | #3 | #4 | [BOT] Clan #3 | #5 | #6 | #7 | [BOT] Clan #4 | #8 | #9

Reply

#3
Are you using xonotic 0.5, or the git Version?

also have you tried typing vis_restart in the console (use ~ to get to it) It seems to be the magic command that fixes all.
... at least thats what people tell me.... I personally haven't seen it do that much
Reply

#4
I think hutty means vid_restart and not vis_restart. You don't need vid_restart though, r_restart should be enough. First restarts the entire display, second restarts just the renderer.

Anyway, can you give us some console output? Launch the game, start the map, then when it fails open the Xonotic console (press shift+esc) and type
Code:
condump texturefail.log
Then look for the texturefail.log file in your data directory, which should be in your home directory under the hidden .xonotic/data. To access that you can use "Go to folder" in the "Go" menu of the Finder, and type ~/.xonotic/data

Then paste the contents of that file either here in a [code] block or on pastebin.com or any other pastebin.
Reply

#5
I guess this is a shader compile error.

The condump should help pinpoint it.
BRLOGENSHFEGLE (core dumped)

The Bot Orchestra is back! | Xoylent Easter Egg | 5bots1piano
My music on Google Play and SoundCloud
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
Question [NEED HELP] How to use textures for radiant(win version)? (solved) Kotangens 4 671 08-12-2020, 01:33 AM
Last Post: Kotangens
  [SOLVED] Textures don't load at other side of warpzone bananovenc 6 474 06-11-2020, 12:56 PM
Last Post: bananovenc
  [BUG] some textures won't load with git builds lister 2 905 01-17-2020, 06:09 PM
Last Post: LuckyStripe
  [NEED HELP] cl_gunalign doesn't seem to work on some servers/maps Aguaumreal 2 754 09-10-2019, 03:42 AM
Last Post: Aguaumreal
  [NEED HELP] NetRadiant doesn't compile on Mac nokko 3 1,082 03-29-2019, 11:19 AM
Last Post: Freddy
  [BUG] The game seems doesn't recognize virtual 7.1 noctiveqc 2 795 02-17-2019, 02:10 AM
Last Post: martin-t
  [NEED HELP] XUbuntu playing with drivers and now Xonotic doesn't start Bla1 10 2,425 05-15-2018, 10:00 PM
Last Post: Lyberta
  [SOLVED] Servers list don't show any of servers Ketjow3 8 2,207 01-25-2018, 04:12 AM
Last Post: Ketjow3
Photo [NEED HELP] When in game, the guns keep firing, sometimes doesn't fire when pointed at a target. U1Y5Y5 3 1,659 09-12-2017, 01:28 PM
Last Post: SpiKe
  [SOLVED] Xonotic doesn't work with overwolf Ch4mp 2 2,264 08-12-2016, 02:44 AM
Last Post: Ch4mp

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-