Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SUGGESTION] [Bug]Electro secondary is unable to fire...

#1
When you get amount of ammo enabling you to fire only one of modes, you get message "Weapon's <mode> is unable to fire, but its <other mode> can. Eg, if you use shotgun and are out of shells, and try to fire primary, you get this message.

The thing is, electro behaves quite odd:

-If you have 6 ammo units and fire primary, it switches immediately like it's out of ammo when you could still shoot a single ball of secondary,
-If you have 4 ammo left, you can't fire secondary at all.
-If you have 6 or 8 ammo left and fire secondary, you only fire one or two balls respectively, so that you stop at 4 ammo.

Odd.
Reply

#2
This is so you don't end up firing all ammo left with secondary while not being able to use primary to finish combo.
Reply

#3
Very annoying feature at times indeed.
Reply

#4
You could try making this user configurable. Must be possible.
I'm at least a reasonably tolerable person to be around - Narcopic
Reply



Possibly Related Threads…
Thread Author Replies Views Last Post
  [BUG REPORT] in weapon arena, jet pack fuel is also unlimited zwz 1 556 10-16-2023, 06:25 AM
Last Post: Freddy
  [NEED HELP] Menu freezes when typing server address, old bug? MeLikeyTacos 2 1,686 10-21-2021, 09:59 PM
Last Post: MeLikeyTacos
Heart [SOLVED] BUG IN NETRADIANT Kotangens 5 2,832 12-06-2020, 08:53 AM
Last Post: Julius
  [NEED HELP] Unable to turn on gamepad for gameplay JJ^4884 1 3,077 10-09-2020, 07:11 AM
Last Post: Freddy
Photo [NEED HELP] When in game, the guns keep firing, sometimes doesn't fire when pointed at a target. U1Y5Y5 3 3,549 09-12-2017, 01:28 PM
Last Post: SpiKe
Bug [SOLVED] Forum bug: disappearing symbols in the signature. Constantine 1 2,763 03-06-2017, 09:28 PM
Last Post: -z-
Sad [NEEDS INFO] Strange bug - my character is moving all the time ! Oncl'Tom 2 3,306 02-12-2017, 06:57 PM
Last Post: organic
Sad [NEED HELP] Dual display - open Xonotic in full screen mode on secondary screen? Galathorne 2 5,333 11-18-2015, 03:48 PM
Last Post: Galathorne
  [SOLVED] Xonotic 0.8 spectating bug Beagle 6 5,743 06-29-2015, 01:15 AM
Last Post: Beagle
  [BUG] Bot navigation bug zwz 0 2,546 08-07-2014, 11:11 AM
Last Post: zwz

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-