Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Weapon autoswitch

#1
Hi,guys!
I use Xonotic 0.6.0 under Win7 x64 and have a problem with weapons's autoswitch. I set cl_autoswitch 0, but autoswitch is still ON!. How to disable autoswitch permanently?

Seems to be fine. Just need to restart xonotic.
Reply

#2
Marked your thread as solved.
[Image:http://i.imgur.com/4XODR.png]640K ought to be enough for anybody.
     ― Linux Torvalds
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [BUG] Weapon is on the right in LMS Lyberta 1 917 03-03-2017, 12:30 PM
Last Post: SpiKe
  [NEED HELP] XDF Weapon transparency kojn^ 1 2,040 09-14-2015, 12:51 PM
Last Post: Beagle
  [SOLVED] Weapon Damage Andrii 3 2,386 01-02-2014, 08:30 AM
Last Post: Andrii
  [NEEDS INFO] Weapon and Item pickup TheGoodGamer 3 2,551 07-20-2013, 08:18 AM
Last Post: Maddin
  [SOLVED] Slower weapon switching in latest autobuild? Maddin 3 2,742 05-31-2013, 06:21 AM
Last Post: Maddin
  [SOLVED] [SOLVED] Weapon - Machine Gun inconsistent fire rate emilydale1993 12 7,833 09-05-2011, 03:40 PM
Last Post: Mr. Bougo
  [SOLVED] Problem with Weapon balance Squigger 3 3,059 03-26-2011, 06:51 PM
Last Post: Squigger
  [SOLVED] problem with weapon and item textures in netradiant kuniu the frogg 2 2,904 08-28-2010, 10:33 AM
Last Post: kuniu the frogg
  [NEEDS INFO] "best weapon-1" bind Rage_ATWM 6 4,122 08-07-2010, 04:22 AM
Last Post: Mr. Bougo

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-