Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Slower weapon switching in latest autobuild?

#1
Played a local match with bots recently using the latest version of the autobuilds (30.05.2013) and noticed a significantly longer time to wait for switching the weapon after shooting with one. It feels like Quake 3 actually were the time between weapon switches are way longer, especially after shooting with the Nex/Railgun.

Is this an illusion or a fact? Huh
Reply

#2
It's only for Nex and wanted - a balance change.
Reply

#3
Yes the switch delay on the Nex has been increased in the name of balance. Your options are to either deal with it™, run a server with settings you like, or convince someone else to.

Xonotic 0.6
Code:
g_balance_weaponswitchdelay is "0.2" ["0.2"]

Xonotic auto build
Code:
cvar g_balance_nex_switchdelay_drop is "0.3" ["0.3"] custom cvar
cvar g_balance_nex_switchdelay_raise is "0.3" ["0.3"] custom cvar

You can look up other settings using apropos via console or by going to settings > misc. > advanced settings and run a search from there *switchdelay* *delay* etc.
<[-z-]> have you seen the documentary "happy"?
<Samual_> no
<Samual_> it sounds horrible
Reply

#4
Thank you for the information! Smile
Reply



Possibly Related Threads…
Thread Author Replies Views Last Post
  [NEED HELP] grenade type switching BuddyFriendGuy 7 4,722 11-22-2023, 01:48 PM
Last Post: rochr4
  [NEED HELP] How to create a (desktop) link to the autobuild game? (Fedora) NoClue 3 1,535 06-04-2023, 10:16 AM
Last Post: NoClue
  [NEED HELP] Setting rsync autobuild to "Xonotic-High" Danfun64 1 1,367 10-05-2022, 01:23 AM
Last Post: irisxerno
  [BUG] Weapon Damage and Weapon Accuracy not showing (Xonstat) Cinnamon Juice 4 2,303 12-21-2020, 10:11 AM
Last Post: Sire-Lionheart
  [SOLVED] Playerstats on new Autobuild -maniac|Su- 1 1,710 08-09-2020, 10:28 AM
Last Post: -maniac|Su-
  [BUG] Weapon is on the right in LMS Lyberta 1 2,138 03-03-2017, 12:30 PM
Last Post: SpiKe
  [NEED HELP] XDF Weapon transparency kojn^ 1 3,233 09-14-2015, 12:51 PM
Last Post: Beagle
  [NEEDS INFO] NetRadiant fails to compile with latest nvidia driver Maddin 6 6,185 03-25-2015, 06:02 AM
Last Post: Maddin
  [NEED HELP] Weird Display Issue w/ Benchmarking Autobuild gamingwithnetbooks 2 3,903 11-13-2014, 08:35 AM
Last Post: gamingwithnetbooks
  [SOLVED] [Autobuild] Note to Mac users Mario 0 3,278 10-17-2014, 12:47 AM
Last Post: Mario

Forum Jump:


Users browsing this thread:
2 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-