Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Problem with Weapon balance

#1
I have been having a stubborn bug recently that has refused to go away. What it basically does is that I cannot fire the primary mode in all of the weapons. This severely cripples my effectiveness when playing online. It actually not only effects me on the servers, but on single player and when I make my own server as well.

I have tried to fix it by deleting all of the git and downloading a new one, but the bug remains. Is there a way that I can get my weapon balance back to normal? Big Grin
Reply

#2
Hmmm... Haven't been playing for some time but it can be caused by random bind You have attached (optionaly) to primary attack. Check it in menu.
Reply

#3
Open your console (~ in the menu or game)
type:
Code:
bind mouse1 +attack

That should fix it.
(01-05-2011, 07:17 PM)naryl Wrote: > Ubuntu is an ancient African word that means "cant configure debian"

Actually it's for "I can't install Gentoo".
Reply

#4
That fixed it right up. Thank you so much!!!
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [NEED HELP] Windows 10 -basedir problem BlazedRasta 2 717 06-13-2019, 05:12 AM
Last Post: martin-t
  Chat key bind problem BuddyFriendGuy 4 701 01-26-2019, 11:12 PM
Last Post: BuddyFriendGuy
  [BUG] Weapon is on the right in LMS Lyberta 1 917 03-03-2017, 12:30 PM
Last Post: SpiKe
  [NEEDS INFO] Dedicated server problem. kreestenrx1234 2 1,445 04-27-2016, 03:30 PM
Last Post: BuddyFriendGuy
  [NEED HELP] Player model problem hysik 2 1,908 12-15-2015, 11:35 AM
Last Post: hysik
  [NEED HELP] XDF Weapon transparency kojn^ 1 2,042 09-14-2015, 12:51 PM
Last Post: Beagle
  [SOLVED] Problem with NetRadiant - shadertags.xml. No tag support. tobster 23 18,832 03-29-2015, 07:58 PM
Last Post: BuddyFriendGuy
  [SOLVED] Problem with screen being too large and off center. Cow_Fu 2 2,607 03-11-2015, 02:14 PM
Last Post: Ishatix
  [SOLVED] Xonotic Autobuild problem, August 14, 2013 __Ham__ 13 7,300 10-06-2014, 07:35 PM
Last Post: Lee_Stricklin
  [NEED HELP] GUI Mouse Problem with GLX Slackhead 2 2,325 08-31-2014, 04:22 AM
Last Post: Slackhead

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-