Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Problem with Invisible wall in Downloaded map

#1
Hi there, iv'e run into a problem recently while playing xonotic in lan/offline (By going into multiplayer and create), i do that to practice in CTS, the problem is that maps I download from Worldspawn archive have an invisible wall blocking me straight at the starting line
Code:
http://i.imgur.com/vIySlzR.jpg
, I don't have this issue with maps transfered from dlcache and I did move the .mapinfo in the correct folder. I don't know what may be causing this, it might be that they are quake defrag map and that the timer script is wrong or something. Does any one have an idea about what is causing this or how to fix it ?

I'm running xonotic on Windows 8 64 bits

Edit: inoticed hat these maps are mostly maps by pornstar if that can help
Reply

#2
wasn.t it something like:
Code:
g_playerclip_collisions 0
in console ?

GreetZ Su
Reply

#3
Thanks, it's working perfectly now
Reply



Possibly Related Threads…
Thread Author Replies Views Last Post
  [BUG] A font-rendering performance problem (of upstream DarkPlaces) NaitLee 11 973 08-20-2022, 01:23 AM
Last Post: NaitLee
Question [NEED HELP] Problem with charset of names in XonStat API NAPALM 0 561 11-11-2021, 08:38 AM
Last Post: NAPALM
  [SOLVED] Mapping: Move permeable wall upon trigger stingray300k 5 1,277 05-26-2021, 10:19 AM
Last Post: stingray300k
Bug [BUG] fish-eye effect, When you hit a wall Kotangens 0 742 11-02-2020, 08:01 AM
Last Post: Kotangens
  [NEED HELP] cant start the game/ session lock problem skyghost47 1 1,985 10-24-2020, 11:50 PM
Last Post: BuddyFriendGuy
  [NEED HELP] Windows 10 -basedir problem BlazedRasta 2 2,643 06-13-2019, 05:12 AM
Last Post: martin-t
  Chat key bind problem BuddyFriendGuy 4 2,316 01-26-2019, 11:12 PM
Last Post: BuddyFriendGuy
  [SOLVED] Xonotic load downloaded maps Bla1 3 4,195 10-01-2017, 06:11 PM
Last Post: Mirio
  [NEED HELP] Invisible models/players/flags etc. ARB 0 2,008 10-13-2016, 08:16 AM
Last Post: ARB
  [NEEDS INFO] Menu mouse cursor stuck in invisible box nAnXiety 1 2,701 09-16-2016, 03:30 PM
Last Post: martin-t

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-