Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Server online?

#1
Hello all,
my english isn't the best, but i hope you understand it.

I host on Nexuiz times a server and create now a new server.cfg for Xonotic, but my big problem is i come not online with my server... i used the standard server.cfg and my cfg ... my IP is always 0.0.0.0 -> if i set it "net_address 192.168.100.2" "sv_public 1" it works for me ... but its only local and not online.

Do you know what can i do?

cya
Nosferatuvn
Reply

#2
(11-14-2014, 03:23 PM)Nosferatuvn Wrote: Hello all,
my english isn't the best, but i hope you understand it.

I host on Nexuiz times a server and create now a new server.cfg for Xonotic, but my big problem is i come not online with my server... i used the standard server.cfg and my cfg ... my IP is always 0.0.0.0 -> if i set it "net_address 192.168.100.2" "sv_public 1" it works for me ... but its only local and not online.

Do you know what can i do?

cya
Nosferatuvn

You shouldn't have to touch the net address but just set the port. I would first test with the default server.cfg to make sure you are running then make changes to the cfg later.

Eh after re reading you post are you running this on a home network? If so are you ports for UDP forwarded on the router?
[MoFo] Servers - North America - Hosted in Kansas USA - Admin DeadDred [MoFo]
Reply

#3
LoL ... Thank you, i forgot the Router setting....
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [SOLVED] Opensuse Leap 15.1 and Server.cfg ldegroot 3 396 08-01-2019, 02:52 PM
Last Post: ldegroot
  LAN server console commands dbl 1 892 06-13-2019, 04:55 AM
Last Post: martin-t
  How to change server cfg on modified server veecho 4 953 04-24-2019, 08:15 PM
Last Post: BuddyFriendGuy
  Server error "Weapon stats writing failed: -404" FlufyBuny 1 482 04-13-2019, 04:36 AM
Last Post: It'sMe
  Dedicated server setup Rec0d 5 1,024 04-03-2019, 02:00 PM
Last Post: Rec0d
  South American Dedicated Server Professor 3 895 03-03-2019, 07:02 PM
Last Post: end user
Information [TUTORIAL] Xonotic Server behind OPNSense (and pfSense) gurbe 0 644 01-27-2019, 09:07 AM
Last Post: gurbe
  Xonotic server running behind UDP proxy not working doombringeroperator 2 849 01-07-2019, 02:23 PM
Last Post: doombringeroperator
  [NEED HELP] Server show on the browser list, but I can't connect! Professor 1 924 12-19-2018, 11:39 AM
Last Post: Professor
  Server Setup for Dummies litvinenkotea 7 4,845 12-08-2018, 01:20 PM
Last Post: tehjester78

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-