Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Server online?

#1
Hello all,
my english isn't the best, but i hope you understand it.

I host on Nexuiz times a server and create now a new server.cfg for Xonotic, but my big problem is i come not online with my server... i used the standard server.cfg and my cfg ... my IP is always 0.0.0.0 -> if i set it "net_address 192.168.100.2" "sv_public 1" it works for me ... but its only local and not online.

Do you know what can i do?

cya
Nosferatuvn
Reply

#2
(11-14-2014, 03:23 PM)Nosferatuvn Wrote: Hello all,
my english isn't the best, but i hope you understand it.

I host on Nexuiz times a server and create now a new server.cfg for Xonotic, but my big problem is i come not online with my server... i used the standard server.cfg and my cfg ... my IP is always 0.0.0.0 -> if i set it "net_address 192.168.100.2" "sv_public 1" it works for me ... but its only local and not online.

Do you know what can i do?

cya
Nosferatuvn

You shouldn't have to touch the net address but just set the port. I would first test with the default server.cfg to make sure you are running then make changes to the cfg later.

Eh after re reading you post are you running this on a home network? If so are you ports for UDP forwarded on the router?
[MoFo] Servers - North America - Hosted in Kansas USA - Admin DeadDred [MoFo]
Reply

#3
LoL ... Thank you, i forgot the Router setting....
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  Docker Xonotic Dedicated Server ich777 15 2,487 10-08-2020, 11:15 AM
Last Post: BuddyFriendGuy
  BuddyFriendGuy Fun Server BuddyFriendGuy 22 7,945 10-08-2020, 11:14 AM
Last Post: BuddyFriendGuy
Rainbow Kotangєns' independent server Kotangens 2 430 10-07-2020, 05:08 AM
Last Post: L497
  RaspberryPi4 Server ablyveiled 2 629 08-19-2020, 10:36 PM
Last Post: ballerburg9005
Question [NEED HELP] Server uses 40% CPU whereas Nexuiz server runs with max 10% e-pig 6 2,053 08-19-2020, 10:17 PM
Last Post: ballerburg9005
  [SOLVED] I can't create my server. Kotangens 11 1,029 07-22-2020, 04:42 AM
Last Post: Kotangens
Information [SOLVED] Server stops when I close command prompt on my PC Jewel 2 490 06-01-2020, 07:11 AM
Last Post: Jewel
  Server Hosting Issue Saevus 2 541 04-30-2020, 06:16 PM
Last Post: Saevus
  Server error "Weapon stats writing failed: -404" FlufyBuny 2 1,043 04-08-2020, 02:41 PM
Last Post: jwabbitt
  [NEED HELP] Server dont appear in server browser abslimit 0 552 03-15-2020, 04:13 AM
Last Post: abslimit

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-