Create an account

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Little resolution issue since using Xonotic 0.8.1

Hello folks,

since I am using a crappy old iMac (playing on windows 7), I like to play with a lowered resolution to gain some extra fps. Since the latest update to version 0.8.1, however, the client I used before (xonotic-wgl) doesn't stretch the resolution to the display (native 1920x1200) anymore, resulting in quite a tiny fullscreen mode.
I have searched for related commands with "apropos resolution" and "apropos stretch" Big Grin , tried some out, didn't change anything, messed with all the menu video settings, nothing.
The other clients I got are
- xonotic-x86
- xonotic-x86-dedicated
- xonotic-x86-wgl.
All of those give me a weird looking console with an error message right at start. I noticed, however, that the resolution is indeed stretched at least at xonotic-x86.
Anyone knows what this is about?

Thanks a lot in advance

Can't confirm, but vid_netwmfullscreen might have something to do with it.
[Image: 230.png]

Thanks for the super-fast reply, man. I tried toggling that cvar on and off, but nothing noticable happened :/

You will need to do vid_restart (r_restart might not cut it), simply toggling it won't update the renderer.
[Image: 230.png]

I know that most of the vid* cmds need vid_restart, but it changed nothing after that either.
Maybe something in the update process went wrong and I should reinstall the whole damn thing after backing up my config? Big Grin#

update: lol yeah, that worked.

Possibly Related Threads…
Thread Author Replies Views Last Post
  [INVALID] Resolution can't be changed Majki 17 13,819 08-14-2022, 02:41 AM
Last Post: FAF
  [NEED HELP] Can't set 2k resolution noteven 4 3,268 05-07-2021, 02:33 PM
Last Post: noteven
  [NEED HELP] Keybindings not recognized when using the SDL launcher naw 1 2,111 09-02-2019, 05:38 AM
Last Post: naw
  [NEED HELP] Add Bots using Console in Xonotic OpenSourceGames 1 8,636 08-09-2019, 10:16 AM
Last Post: martin-t
  [SOLVED] Character Using Wrong Sounds Castor 0 1,882 05-24-2018, 07:23 PM
Last Post: Castor
  [SOLVED] Weird key hold issue with official version Bloodthorn 9 5,372 05-21-2018, 07:56 AM
Last Post: Bloodthorn
  [BUG] Grappling hook breaks if no new key is pressed while it is midair (new since 8.2) reth 2 3,053 05-13-2017, 06:52 AM
Last Post: reth
Question [NEEDS INFO] Multiplayer connection issue Adrint 18 12,098 06-20-2016, 01:37 AM
Last Post: BuddyFriendGuy
  [NEED HELP] Low FPS when using FullScreen mode TheLastCrawler 0 2,577 09-06-2015, 10:02 AM
Last Post: TheLastCrawler
  [SOLVED] Wierd rendering issue Ogger73 3 4,204 05-24-2015, 05:13 AM
Last Post: Mirio

Forum Jump:

Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-