Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Different animations on different servers/map

#1
Ok, this is going to be long story.

I have been playing Xonotic some time on Arch Linux, 0.6 version, stable. And this is rocket launcher I have been using:

PIC A

[Image: VWhNT.jpg]

Big, bright, light sphere as a projectile, very slow.

Recently I have moved to Ubuntu 12.04, installed game from playdeb repo, 0.6 version.

I go to DCC CTF, and my RL is different:

PIC B

[Image: BN9Ra.jpg]

Missile is fast, less bright, more smoked.

I have spent a lot of time with MrBougo on IRC trying to debug problem. Nothing helped. Removing profile or reinstalling game. I have downloaded ZIP from Xonotic website and RL is like on PIC B. Okay. MrBougo explained me, that this is RL, period.
I go back to DCC CTF and RL was like on PIC B.

Okay, I have played yesterday on DCC TDM, and RL is again like on PIC A.

What the heck?

Same goes with electro weapon. It varies. From huge, blue balls to this:
[Image: gxGpR.jpg]
Reply

#2
Uncheck "Fake corona lighting" in effects menu, that's what it looks like to me.

I have no idea why it would be different from server to server tho, that is indeed odd.
Reply

#3
Yep, first pic is definitely fake corona lighting. When I first started playing the game, I played on low settings, which uses fake corona lighting. I actually thought that was how the rockets were supposed to look. It really made me disappointed in the game.

I don't know why it would change from server to server. Try turning on dynamic lighting. That will disable fake corona lighting automatically, and it's very easy to tell when your dynamic lighting is on and off.
Reply

#4
I honestly doubt the missile speed is changed.
Reply

#5
Maybe the type of lighting is different for the two maps in your example screenshots. Try testing on the same map in the same position, you may have already done this and eliminated this cause.

(05-03-2012, 02:55 AM)Mr. Bougo Wrote: I honestly doubt the missile speed is changed.

I vaguely recall a cl_cmd that lists server changes. Try it on several servers and compare them.
Reply

#6
I made him do that already. It wasn't a cl_cmd, it was a cmd.
cmd cvar_changes
Reply

#7
It was fake corona lights. Thanks guys, marking solved.
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [NEED HELP] cl_gunalign doesn't seem to work on some servers/maps Aguaumreal 2 770 09-10-2019, 03:42 AM
Last Post: Aguaumreal
  [SOLVED] Servers list don't show any of servers Ketjow3 8 2,246 01-25-2018, 04:12 AM
Last Post: Ketjow3
Question [SOLVED] Broken animations in the Autobuild right now? poVoq 13 8,029 04-02-2013, 10:49 AM
Last Post: asyyy
Sad [SOLVED] Laggy while connect to servers tingxyu 7 4,851 08-31-2012, 11:59 PM
Last Post: tingxyu
  [SOLVED] Cannot connect to servers node357 2 2,743 12-19-2011, 10:09 PM
Last Post: node357

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-