Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEEDS INFO] best bug ever

#1
[Image: hW9WZa8.jpg]

[Image: laGajAt.jpg]

[Image: RNsi3xh.jpg]
Reply

#2
Three screenshots showing essentially the same thing is not going to help troubleshoot that. Please give us more information: server, time and date, map, whether you've seen this before, and anything else relevant to the issue. Perhaps a demo if you have one?

If your intent is only to show us fun screenshots, please say so and I'll move the thread to Xonotic - General. But here, it's in Help and Troubleshooting, so let's try and investigate the issue.
Reply

#3
Looking at the minimap it looks like it was a space map and somebody dropped it down
Reply



Possibly Related Threads…
Thread Author Replies Views Last Post
  [NEED HELP] Menu freezes when typing server address, old bug? MeLikeyTacos 2 1,536 10-21-2021, 09:59 PM
Last Post: MeLikeyTacos
Heart [SOLVED] BUG IN NETRADIANT Kotangens 5 2,393 12-06-2020, 08:53 AM
Last Post: Julius
Bug [SOLVED] Forum bug: disappearing symbols in the signature. Constantine 1 2,646 03-06-2017, 09:28 PM
Last Post: -z-
Sad [NEEDS INFO] Strange bug - my character is moving all the time ! Oncl'Tom 2 3,053 02-12-2017, 06:57 PM
Last Post: organic
  [SOLVED] Xonotic 0.8 spectating bug Beagle 6 5,444 06-29-2015, 01:15 AM
Last Post: Beagle
  [BUG] Bot navigation bug zwz 0 2,451 08-07-2014, 11:11 AM
Last Post: zwz
  [SOLVED] Best way to play on virtual LAN simbian 8 6,952 02-04-2014, 07:32 PM
Last Post: tZork
Bug [INVALID] Bug: pause between time of mouse click and shot fired in multiplayer YCSSWL(7) 4 4,986 09-22-2012, 01:49 PM
Last Post: adem
  [SOLVED] Very strange sound bug while on my server. neXus 8 7,044 04-19-2012, 06:45 AM
Last Post: neXus
  [NEEDS INFO] [Bug]Hagar secondary automatically fires if <4 ammo rafallus 5 4,251 03-22-2012, 02:45 AM
Last Post: Mr. Bougo

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-