Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
0.6.0 Server not shown in server browser

#1
hi folks Smile

me here again with some trouble in server configuration Tongue

Since about 1 month my Duel Server > Stats < > Status < isn.t shown neither in server browser list on 0.8.0 client nor on > dpmaster <
On 0.7.0 client everything works well - manuel access with connect works fine too..
In server.cfg set - sv_public 1

Nothing changed the last month on config Huh

anybody a good idea?

GreetZ Su
Reply

#2
This is strange. If it's not on dpmaster, how could you see it on 0.7.0 client?

What version is your Dual Server?

Also, if you let me know your Dual Server's IP, at least I can check for you whether my 0.8.0 client receives your server info but filters it out.
Reply

#3
hi BuddyFriendGuy - thanks 4 reply Smile

I.ve noticed that all 0.6.0 server are didn.t shown on dpmaster/server list anymore - maybe support ended Huh

anyway - meanwhile I.ve updated Duel server to version 0.8.0 - the only thing I don.t like is the player freeze due start countdown.Tongue
On version 0.6.0 the player was able to move though the map due countdown.
On Version 0.8,0 this dosn.t work - the player is frozen till countdown ends/game starts.

Is there a possibility to switch off freeze?

GreetZ Su
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [SOLVED] Opensuse Leap 15.1 and Server.cfg ldegroot 3 346 08-01-2019, 02:52 PM
Last Post: ldegroot
  LAN server console commands dbl 1 597 06-13-2019, 04:55 AM
Last Post: martin-t
  How to change server cfg on modified server veecho 4 856 04-24-2019, 08:15 PM
Last Post: BuddyFriendGuy
  Server error "Weapon stats writing failed: -404" FlufyBuny 1 439 04-13-2019, 04:36 AM
Last Post: It'sMe
  Dedicated server setup Rec0d 5 919 04-03-2019, 02:00 PM
Last Post: Rec0d
  South American Dedicated Server Professor 3 835 03-03-2019, 07:02 PM
Last Post: end user
Information [TUTORIAL] Xonotic Server behind OPNSense (and pfSense) gurbe 0 603 01-27-2019, 09:07 AM
Last Post: gurbe
  Xonotic server running behind UDP proxy not working doombringeroperator 2 804 01-07-2019, 02:23 PM
Last Post: doombringeroperator
  [NEED HELP] Server show on the browser list, but I can't connect! Professor 1 841 12-19-2018, 11:39 AM
Last Post: Professor
  Server Setup for Dummies litvinenkotea 7 4,697 12-08-2018, 01:20 PM
Last Post: tehjester78

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-