Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Xonotic won't launch on Win10

#1
Well, basically thats it ...
After downloading and unpacking the 0.8.1-Zip-file, doubleclicking the xonotic.exe opens up a little Window stating that this software can't be run on the system - no more piece of information from M$ so far Angry.

Trying to launch xonotic_x86.exe instead lead to an mem_aloc error.

Any idea, what could be done about that except wiping Windows and installing a real OPERATINGsystem?

EDIT: The portable Version from portableapps runs just fine ...

OK, i got 0.8.1 running by using the rsync-updater of the portable Version. So i guess this Problem is solved in terms of playability for me. But maybe someone else could doublecheck, if the Problem with the official Zip is reproducable under Win10?
Reply

#2
Inside your Xonotic folder, go into the misc/tools/rsync-updater folder and run the update-to-release.bat file. if this does not fix your issues, run the update-to-autobuild.bat
If you can, please report back results.
Reply

#3
Nothing changed :-(
During the rsync i read several cygwin-errors about missing permissions for certain directories. Sadly i can't paste them here because cmd.exe won't let me scroll up again, and during the installation i wasn't fast enough :-(

Recursively changing the Permissions of the Xonotic-folder didn't change anything, too.
Reply

#4
Still unable to start on windows 10.
+ I did ran the sync-update and it did not help.
Reply

#5
Same problem
Reply

#6
(09-07-2019, 05:20 PM)Semro Wrote: Same problem

For others with this problem:

You need cygiconv-2.dll in the xonotic sync folder.

Find it on the internet. I got this one: cygiconv-2.dll
FAF - FERIS - COPENHAGEN - DENMARK - GNU/Linux  Heart
Homepage: https://feris-xonotic.net
Reply

#7
For the paranoid,  cygiconv-2.dll
Reply

#8
I have the same problem here. The error looks like this:

Quote:Quake Error

session lock C:\Users\/xonotic/lock could not be acquired. Please run with -sessionid and an unique session name.

I downloaded newest 0.8.6 package, replaced cygiconv-2.dll and ran update-to-release.bat. Error stays no matter what.
Reply



Possibly Related Threads…
Thread Author Replies Views Last Post
  [NEED HELP] Cannot launch xonotic-linux64-dedicated server (v0.8.5) in Ubuntu18.04 ff8eyes 4 2,504 04-04-2024, 08:16 PM
Last Post: IvanLowery
  [NEED HELP] Menu Won't Load, Game Crashes EdwardHamHam 1 3,017 07-21-2022, 01:44 AM
Last Post: BuddyFriendGuy
  [BUG] some textures won't load with git builds lister 2 2,555 01-17-2020, 06:09 PM
Last Post: LuckyStripe
  [NEED HELP] Segmentation fault on launch Gouldron 0 2,144 04-06-2019, 02:54 PM
Last Post: Gouldron
  [SOLVED] Trouble with launch Xonotic on Mac OS X kanatov 6 11,359 10-03-2015, 10:49 AM
Last Post: SomeGuy
  [SOLVED] Version 8.0 won't start on OSX Yosemite oger 12 14,739 07-04-2015, 12:28 PM
Last Post: BuddyFriendGuy
  [NEED HELP] Bot won't follow my waypints zwz 3 3,528 02-22-2015, 02:50 AM
Last Post: zwz
  [SOLVED] How to launch from Firefox? Vigil 6 5,489 05-10-2014, 01:48 PM
Last Post: Vigil
  [SOLVED] Xonotic won't open Deltacon 7 6,474 09-12-2013, 04:16 PM
Last Post: Deltacon
Sad [NEEDS INFO] First Launch = Hard Reboot fr00ty_l00ps 9 8,930 10-04-2012, 11:56 PM
Last Post: Mr. Bougo

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-