Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEED HELP] Segmentation fault on launch

#1
So I've been working on getting Xonotic to work on a Raspberry Pi 3 for a few weeks now, and while I have been making slow progress, I have now reached the point where I just don't know what to do anymore.

While the game is launching, Xonotic seems to segfault when it tries to load the client. From the output, it seems that it is unable to load the program that the game resides in.

I have already tried the following things:
  • Switching between full KMS and fake KMS OpenGL drivers.
  • Increasing and decreasing GPU memory split.
  • Trying both stable 0.8.2 and git build.
  • Alter the clocking of the GPU and CPU.
  • Updating the system.
The output to the command line when I try to launch is here: https://privatebin.net/?1860e866db87440d...u74JhCQXE=

Does anyone know what is causing this, or have any ideas on what to do?
[Image: 115462.png]
Reply



Possibly Related Threads…
Thread Author Replies Views Last Post
  [NEED HELP] Cannot launch xonotic-linux64-dedicated server (v0.8.5) in Ubuntu18.04 ff8eyes 4 2,396 04-04-2024, 08:16 PM
Last Post: IvanLowery
  [SOLVED] Xonotic won't launch on Win10 noChance79 7 6,437 06-23-2023, 09:49 AM
Last Post: Cofein
Sad [SOLVED] Segmentation fault (HTTP error 422) at the end of the first map John 1 985 11-04-2022, 10:05 AM
Last Post: John
  [SOLVED] Trouble with launch Xonotic on Mac OS X kanatov 6 11,289 10-03-2015, 10:49 AM
Last Post: SomeGuy
  [SOLVED] How to launch from Firefox? Vigil 6 5,446 05-10-2014, 01:48 PM
Last Post: Vigil
Sad [NEEDS INFO] First Launch = Hard Reboot fr00ty_l00ps 9 8,791 10-04-2012, 11:56 PM
Last Post: Mr. Bougo
  [SOLVED] Black screen and crash at launch kiro 3 5,289 08-11-2012, 04:59 PM
Last Post: Mr. Bougo
  [SOLVED] crash at launch ApexjE 14 13,565 06-16-2012, 08:58 AM
Last Post: ApexjE
  [NEEDS INFO] Cant launch? ubuntu 10.04 shadowfaxim 4 9,540 01-25-2011, 07:54 PM
Last Post: lda17h
  [NEED HELP] Segmentation fault 2.5.2 server start. Linux 2.6.26.8-57.fc8 frog 0 3,277 05-10-2010, 04:29 PM
Last Post: frog

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-