Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEED HELP] I REPEAT I need Help with Netradiant

#1
Im trying to map an my new laptop but I cant use Netradiant because it looks like this image below


Attached Files Thumbnail(s)
       
Reply

#2
Did you build NetRadiant yourself, or did you get it from somewhere else?
What's your GPU?

You can try latest illwieck's build: https://dl.illwieckz.net/b/netradiant/build/preversions/netradiant_1.5.0-20190724-illwieckz-win64.zip
Stats | Maps: CTF: disarray, vinegar, metro DM: labyrinth Duel: cucumber, quark.
Reply

#3
(08-18-2019, 04:11 AM)SpiKe Wrote: Did you build NetRadiant yourself, or did you get it from somewhere else?
What's your GPU?

You can try latest illwieck's build: https://dl.illwieckz.net/b/netradiant/build/preversions/netradiant_1.5.0-20190724-illwieckz-win64.zip

I used the official the one until this started happening. Then I tried the illwiecks build and the same result. I used it perfectly fine for like a month or two then the screen started looking like that after I started it up. My GPU is like AMD Radeon RX 560 or something.
Reply

#4
Seems related to your gpu, update to the latest drivers or rollback to an older version.

With illwieckz' builds you have another possible workaround : enable software rendering fallback by moving everything from mesa3d/ subdirectory right to netradiant.exe
Reply

#5
Did you update a video driver? You may need to complain to AMD.
?️‍? <- that should be a rainbow flag emoji.
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [NEED HELP] Netradiant looks weird when i try to open it Taplio 0 265 07-07-2019, 02:19 PM
Last Post: Taplio
  [NEED HELP] NetRadiant crashes on Build - Mac (10.12.6) Space Ace 0 356 04-24-2019, 10:41 PM
Last Post: Space Ace
  [NEED HELP] NetRadiant doesn't compile on Mac nokko 3 517 03-29-2019, 11:19 AM
Last Post: Freddy
  [NEED HELP] Netradiant compiling? Raxno 2 1,311 11-11-2017, 04:50 AM
Last Post: It'sMe
  [SOLVED] NetRadiant crashing (Xonotic 0.8.2, NR 1.5.0-20120301) munyul 2 1,559 07-09-2017, 11:21 AM
Last Post: munyul
  [NEED HELP] video glitches in netradiant on windows 10 fabzor3 2 1,055 05-26-2017, 02:09 AM
Last Post: PinkRobot
  [SOLVED] NetRadiant crash "Got to split the buffer" PinkRobot 7 2,527 08-27-2016, 06:16 AM
Last Post: PinkRobot
  [NEED HELP] Netradiant Xonotic support version BuddyFriendGuy 0 1,467 04-27-2016, 04:36 PM
Last Post: BuddyFriendGuy
  [SOLVED] Im to stupid to run NetRadiant under Linux HirnloserHering 3 2,337 08-13-2015, 11:51 AM
Last Post: SpiKe
  [SOLVED] texture shows in NetRadiant but not in game BuddyFriendGuy 3 2,867 04-02-2015, 05:18 AM
Last Post: Maddin

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-