Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[NEED HELP] NetRadiant Models Not Working

#1
Hi, I made a file in 3ds max, and exported it to both OBJ and ASE, but when I use the misc_model, it never shows, it just looks like a cube with a shader not found texture on it. What am I doing wrong? Please help!!!
minstanex erebus Angel
Reply

#2
Why did you post this thread in the "Community Contetsts" category?
Stats | Maps: CTF: disarray, vinegar, metro DM: labyrinth Duel: cucumber, quark.
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
Rainbow NetRadiant-custom Garux 16 848 07-10-2019, 12:36 PM
Last Post: Garux
  [NEED HELP] NetRadiant Bots 3agle427 1 221 01-11-2019, 09:35 AM
Last Post: Lyberta
  [NEED HELP] NetRadiant Window 3agle427 4 291 01-11-2019, 08:54 AM
Last Post: Julius
  [NEED HELP] NetRadiant Gravity 3agle427 0 169 01-09-2019, 08:58 PM
Last Post: 3agle427
  [NEED HELP] NetRadiant Func_Destructable 3agle427 6 360 01-08-2019, 07:57 AM
Last Post: 3agle427
  [NEED HELP] NetRadiant Weapon Respawn 3agle427 3 277 01-05-2019, 06:22 PM
Last Post: 3agle427
  [NEED HELP] NetRadiant Triggers/Destructables 3agle427 2 264 01-03-2019, 10:28 AM
Last Post: 3agle427
  [NEED HELP] Custom NetRadiant Textures / Textures Not Loading 3agle427 2 377 12-30-2018, 09:21 AM
Last Post: 3agle427
  Renamon & Krystal player models MirceaKitsune 35 35,461 12-20-2018, 05:53 PM
Last Post: MirceaKitsune
  Seeking artist for new character models MarisaG 0 707 10-12-2018, 05:25 PM
Last Post: MarisaG

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-