Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Environments not loading? Black maps.

#1
So, I've got a fairly interesting issue. It seems that the maps are not loading for any games I join except for one. I can't remember the name of the map, but since at least one map loaded it makes me assume it's not a video settings issue. As you can see from the picture, special effects, and charactrs all load properly. It's simply the actual map that doesn't seem to load.

I am on Debian 6 Linux.

[Image: JgZAB.png]
Reply

#2
Hey, welcome to Xonotic Smile

a screenshot does not really help to spot the reason for your problem ...
You should offer some console output.

I guess you are missing the package curl to download 'non official' maps.
(cause you have written, it would work on one maps without problems)
Code:
apt-get install curl
Or use a gui package manager Smile
Reply

#3
Can you run local maps without problems?

Back in the Nexuiz days this kind of problems was mainly caused by problems with dlcache. Empty it out just to be sure.
This will also happen if you join a server that does not have urls set up for downloading nonofficial maps.
nowego [MLP:FiM]
Reply

#4
You can always try:

Code:
r_restart

I don't think it helps in this case, but you can always try.
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [NEED HELP] cl_gunalign doesn't seem to work on some servers/maps Aguaumreal 2 88 09-10-2019, 03:42 AM
Last Post: Aguaumreal
  [NEED HELP] setting up server with custom maps le Bork 2 423 01-31-2019, 01:06 PM
Last Post: morosophos
  [BUG] SDL version not loading, glx version buggy rendering Halogene 3 1,666 10-19-2017, 06:04 AM
Last Post: Freddy
  [SOLVED] Xonotic load downloaded maps Bla1 3 1,942 10-01-2017, 06:11 PM
Last Post: Mirio
  [BUG] xonotic-maps ebuild does not compile ZyX 0 916 05-01-2017, 10:10 PM
Last Post: ZyX
Bug [SOLVED] troubleshooting how to install maps Eonman 2 2,606 03-06-2017, 10:14 PM
Last Post: -z-
  [SOLVED] invertigo black sky BuddyFriendGuy 6 2,159 01-11-2017, 02:21 PM
Last Post: BuddyFriendGuy
  [SOLVED] Where do I put maps in Xonotic? greasem0nkey 12 17,879 02-19-2016, 03:53 PM
Last Post: Exibar
  [SOLVED] Make Slick-Maps Brot 6 2,787 01-25-2016, 04:55 AM
Last Post: Brot
  [SOLVED] Map has some black things(?) Brot 3 1,580 10-29-2015, 03:22 PM
Last Post: Brot

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-