Create an account


Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xonotic 0.5 Released

#76
(09-15-2011, 08:09 PM)Samual Wrote: hahahaha wtf where did you get 84 from? Tongue I would certainly have seen that in the statistics Tongue

i'm pretty sure he meant this:
[Image: 6sncft42kx7zt0cpovdt.jpg]
<Halogene> ok "n1" means "nice one"
<Halogene> "gl" means "good luck"
<Halogene> "fu" means "wow that was wickedly nice that frag"
Screenshot Gallery
Frogg on Instagram

#77
My MRTG graphs showed at most 86 users online on the website, and at most 40 users on the forum.

But I count online users a bit different (unique IPs doing a HTTP request it within the last 5 minutes).
BRLOGENSHFEGLE (core dumped)

The Bot Orchestra is back! | Xoylent Easter Egg | 5bots1piano
My music on Google Play and SoundCloud

#78
getting very low fps with release and laggy menu , lagg when game start === 30 - 35 fps
i have no problem with Xonotic Balance Test Release ==== 75 - 120 fps

windows 7 x64

#79
(09-18-2011, 03:18 AM)dli Wrote: getting very low fps with release and laggy menu , lagg when game start === 30 - 35 fps
i have no problem with Xonotic Balance Test Release ==== 75 - 120 fps

windows 7 x64

Delete your current config.cfg (located in My Games/xonotic/data) file and start from scratch. I had that same issue when I started using autobuilds.

#80
(09-18-2011, 08:11 AM)Lee_Stricklin Wrote:
(09-18-2011, 03:18 AM)dli Wrote: getting very low fps with release and laggy menu , lagg when game start === 30 - 35 fps
i have no problem with Xonotic Balance Test Release ==== 75 - 120 fps

windows 7 x64

Delete your current config.cfg (located in My Games/xonotic/data) file and start from scratch. I had that same issue when I started using autobuilds.

tried that before ....nothing changed... my fps still bad

#81
Yah sure. I am off only two days for a two weeks vacation and you people immediately release 0.5. You know what I think about that?




OMG AWESOMEZZZ!!ONE


Great job, I already had a game on a public server that reminded me a lot of long gone Nexuiz times - playing CTF and during the game people switched teams until eventually I was alone in my team playing against four or five in the other team! Thank you for making this almost forgotten experience current again!!

Also last night was the first time I am aware of that we actually had 12 people on a ctf pickup match (though only 10 played but still).

Edit:

I think this release justifies something extraordinary. Let me do a toast on this great release:

[Image: lo1psrvuy0vtfv7g22_thumb.jpg]
On a side note, coincidentally this proved to be a really "conversational" wine, good to drink while in company even without anything to eat at hand. How well it all fits together!


also, t
[Image: 249.png] Latest track on soundcloud: Farewell - to a better Place (piano improvisation)
New to Xonotic? Check out my Newbie Corner!
<ZeRoQL> i think i got 1 proper quad and that cunt halogen fuck me over with a laser

#82
OMG, this is amazing.

I quit nex and xonotic earlier this year because noone in aus played xonotic because it was buggy and nex was stopped being developed.

but now 0.5 is out and there are people playing it and its an awesome game!

thank-you all, im back Big Grin
[Image: vNzdsZw]

#83
(09-18-2011, 03:13 PM)dli Wrote:
(09-18-2011, 08:11 AM)Lee_Stricklin Wrote:
(09-18-2011, 03:18 AM)dli Wrote: getting very low fps with release and laggy menu , lagg when game start === 30 - 35 fps
i have no problem with Xonotic Balance Test Release ==== 75 - 120 fps

windows 7 x64

Delete your current config.cfg (located in My Games/xonotic/data) file and start from scratch. I had that same issue when I started using autobuilds.

tried that before ....nothing changed... my fps still bad

hmmm, don't know the cause. Here's a few tweaks you can try though (make sure you back up your config file first):

cl_projectiles_sloppy 1 (Much like gibs sloppy, it may allow projectiles such as rockets to penetrate walls temporarily, however it's completely unnoticeable even when your looking for it.)

cl_playerdetailreduction 5 (Character model LOD. Reduces the model detail when they're further away and increases the performance a bit. At 5 the reduction isn't really noticeable at least to me, especially when everything is moving. I personally keep mine set to 7 but at a stand still I can look for and spot the quality reduction.)

cl_gibs_lifetime 2 (They look cool when flying through the air and they look like crap when sitting still. Also the current default can cause maps to become cluttered at times, so I'd say it's probably best to keep these short/simple and to the point.)

cl_maxfps 0 (maximum fps cap, 0 is unlimited which is what it is by default)

cl_minfps 65 (your game will try to hold this, even if it has to reduce a few effects to do it)

cl_minfps_fade 1337 (How fast the game lowers effects to maintain the frame rate. Higher values make it drop faster.)

cl_minfps_qualitypower 1337 (Power that minfps_fade uses, higher will make the quality drop sharper.)


In addition to those, you may want to disable decals on models like I do. For whatever reason I get MASSIVE stutter when it's enabled and you'll want to make sure vsync is disabled. Same goes for anti aliasing, doesn't do much of anything and kills the frame rate. Offset mapping isn't nearly as noticeable in this game (unless you enable relief mapping... kill your GPU lol) as it was Nexuiz and HDR has always been a performance killer as well. You should probably keep those disabled. Geometry detail for me isn't noticeable past normal, but has impacts on the frame rate when set higher. Anisotropy for me also isn't noticeable past 4, but can kill your frame rate quick if you crank it. Most particles for me aren't noticeable past 1000 either.

Another thing I've done is use the motion blur to hide choppy frames, however the slider in the GUI doesn't come close to where I need it and my game looks fuzzy no matter where I set it to. Here's the values I use, looks good at most frame rates and isn't excessive:


r_motionblur 0.007000 (DRASTICALLY lower than what the slider allows.)

r_motionblur_maxblur 2 (This is actually more than double the default, though it only goes this high when it should.)

I also have blur and sharpen post processing enabled with this.

#84
i tried your tweaks but nothing changed again...

my video setting 1920x1080///same with nexuiz & Xonotic Balance Test Release

[Image: image3lzpg.jpg]

#85
Hey lee, that might be cool to have in the cfg forum category! Mind posting a new thread?
[Image:http://i.imgur.com/4XODR.png]640K ought to be enough for anybody.
     ― Linux Torvalds

#86
(09-20-2011, 03:08 PM)Mr. Bougo Wrote: Hey lee, that might be cool to have in the cfg forum category! Mind posting a new thread?

Done

http://forums.xonotic.org/showthread.php?tid=2173

#87
My congrats!!!

Posted that news on new russian opensource gamedev site:
http://www.opengamedev.ru/news/5

#88
The game is so popular that we have an extra bot on the forum.

All give MSNSearch a warm welcome!

#89
Wow, thank you for a really great game! I also really, really appreciate it you've made it run so smoothly on my Mac while making it look so good. It must be a technical achievement.

THANKS! Smile

ps: when i connect to a server the fps shows 1000 FPS. wont this harm my graphics card?

#90
(10-11-2011, 07:26 AM)ZLester Wrote: ps: when i connect to a server the fps shows 1000 FPS. wont this harm my graphics card?
FPS does not mean the technically refreshrate but means the software update of the "shadow screen". I do not have the correct word for it. But you are abolutly save, an FPS of even 100,000 won't harm any hardware Big Grin
Always keep the fun in your life.
Zockertown.de

#91
(10-11-2011, 07:26 AM)ZLester Wrote: ps: when i connect to a server the fps shows 1000 FPS. wont this harm my graphics card?

Your performance gets bad if you get low FPS. 1000 is pretty high, so very good.
[Image: 21.png]
IRC (QuakeNet): #bot.xonotic | #xonotic.pickup | #xonotic | #xonotic.cup
Steam | Twitch.tv | YouTube
Movies: Mirification #1 | #2 | Mirificaption #1 | #3 | #4 | [BOT] Clan #3 | #5 | #6 | #7 | [BOT] Clan #4 | #8


#92
(10-11-2011, 07:26 AM)ZLester Wrote: Wow, thank you for a really great game! I also really, really appreciate it you've made it run so smoothly on my Mac while making it look so good. It must be a technical achievement.

THANKS! Smile

ps: when i connect to a server the fps shows 1000 FPS. wont this harm my graphics card?

Welcome to Xonotic Big Grin

And well, it really shouldn't be much of a problem for modern graphics processors, but if you're concerned you can limit it with cl_maxfps (maybe try 200 or something like this, that way it's consistently smooth.)

#93
Welcome, ZLester!
Its good to know that our community is expending!

#94
Thanks for getting back to me about FPS. And thanks for welcoming me Smile

#95
That's the least we could do Smile
[Image: 561.png]
"One should strive to achieve; not sit in bitter regret."

#96
Hi emrybody, right now I noticed the new version as well (how longs it been up now? 3 months already Huh). Gave it a try and I have to say I instantly had fun. Seems I might start all over again Tongue
del fin

#97
Is that you, Urmel? Welcome back and re-check the site soon for 0.6!! Big Grin
[Image: 249.png] Latest track on soundcloud: Farewell - to a better Place (piano improvisation)
New to Xonotic? Check out my Newbie Corner!
<ZeRoQL> i think i got 1 proper quad and that cunt halogen fuck me over with a laser

#98
Halogene, nice to meet you again Smile

Well, I've been pretty much engaged with a game called World of Tanks, but I'm quite sure to gona visit the xonotic servers frequently from now on Cool
del fin

#99
yay urmel is still alive and kickin
<Samual> I am the most unprofessional developer ever
<bluez> halogene, you make awesome music, but you have no clue about ctf.
<Halogene> I didn't know mappers include some mysterious waypoints so members of the BOT clan can navigate a map?
<divVerent> if you don't pay for a premium account, your movement speed is limited to 100qu/s

Do u also afraid pressing the links above? O_o Delete it, pls.



Possibly Related Threads...
Thread Author Replies Views Last Post
Star Xonotic 0.8.2 released! Antibody 35 14,866 04-14-2017, 07:03 AM
Last Post: Th3 TqMaZ45
  XonStat data snapshot released Antibody 10 7,676 01-21-2017, 03:36 PM
Last Post: Antibody
  Xonotic 0.8.1 Released! Antibody 36 22,444 01-02-2016, 11:33 AM
Last Post: [*Mr.Chri$*]
  Xonotic 0.8 Released! Antibody 77 60,411 02-15-2015, 07:25 PM
Last Post: nowego4
  Xonotic 0.7 Released! Antibody 92 119,288 12-22-2014, 06:06 PM
Last Post: sol-invictus
  ZeroQL has released his fragmovie! CuBe0wL 0 4,245 10-05-2012, 04:52 PM
Last Post: CuBe0wL
  Automatic Update Script for Autobuilds Released Antibody 1 5,582 06-05-2011, 08:52 AM
Last Post: unfa
  Xonotic 0.1 Preview Released merlijn 63 60,966 02-22-2011, 06:06 AM
Last Post: chooksta

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-