Create an account

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] New maps don´t show up/ aren´t playable

My friend has the following problem: He can´t play new maps, like the Race map (from July) or my own map (heavy_metal). As far as I know he did everything right: Copied the downloaded pk3 package to the data folder. But the maps doesn´t show up in the menu and he also can´t play them by using the console.
Maps which are downloaded ingame are playable btw.

Does anyone has an idea what could be the problem?

With linux there is a directory of insatallation xonotic games where you have to put the pk3 file in xonotique / data /.
There is also the user's home directory is ~ / .xonotic / data and files pk3 therein can not be detected by the game. I imagine that there is something similar with winblows.

winblows? LOLBig Grin

Well, he´s using Windows Vista. (It would be so much easier with a Linux distribution.)

Any ideas?

I guess its the wrong folder.

Or is it in My Documents\My Games\xonotic\data ?

No. It´s in the data-folder where he also installed Xonotic. As far as I know in My Games/... there´s only stuff like downloaded content and screenshots.

Put it there, it should work.

He had mutliple Xonotic folders (probably because of the autobuild update) and put it in the wrong one. Now it works! Anyway thanks for the help!

Possibly Related Threads…
Thread Author Replies Views Last Post
  [SOLVED] Textures don't load at other side of warpzone bananovenc 6 3,096 06-11-2020, 12:56 PM
Last Post: bananovenc
  [SOLVED] No stats for the player Ubuntu 19.04 - just don't use the flathub version Fiorentino 2 3,128 04-20-2020, 07:42 AM
Last Post: Fiorentino
  [NEED HELP] Buffs Don't Work 3agle427 0 1,550 01-19-2019, 04:46 PM
Last Post: 3agle427
  [SOLVED] Servers list don't show any of servers Ketjow3 8 5,265 01-25-2018, 04:12 AM
Last Post: Ketjow3
  [BUG] Grappling hook breaks if no new key is pressed while it is midair (new since 8.2) reth 2 2,867 05-13-2017, 06:52 AM
Last Post: reth
  [FIXED] assault map don't work Brot 3 4,187 10-13-2015, 05:44 PM
Last Post: Mario
  [SOLVED] Map don't compile machine! 2 4,018 10-21-2013, 08:37 AM
Last Post: machine!
  [SOLVED] Maps don't download in online play Divergence 4 6,193 10-19-2013, 12:21 PM
Last Post: Mr. Bougo
Bug [SOLVED] netRadiant - Viewports no longer show and render trails instead (Linux, ATI) MirceaKitsune 2 4,524 01-29-2013, 07:43 AM
Last Post: MirceaKitsune
  [SOLVED] Numbers key don't work with azerty keyboards Thuban 5 6,655 11-01-2012, 06:09 PM
Last Post: Mr. Bougo

Forum Jump:

Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-