Create an account


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Slower weapon switching in latest autobuild?

#1
Played a local match with bots recently using the latest version of the autobuilds (30.05.2013) and noticed a significantly longer time to wait for switching the weapon after shooting with one. It feels like Quake 3 actually were the time between weapon switches are way longer, especially after shooting with the Nex/Railgun.

Is this an illusion or a fact? Huh
Reply

#2
It's only for Nex and wanted - a balance change.
[Image: 21.png]
IRC (QuakeNet): #bot.xonotic | #xonotic.pickup | #xonotic | #xonotic.cup
Steam | Twitch.tv | YouTube
Movies: Mirification #1 | #2 | Mirificaption #1 | #3 | #4 | [BOT] Clan #3 | #5 | #6 | #7 | [BOT] Clan #4 | #8

Reply

#3
Yes the switch delay on the Nex has been increased in the name of balance. Your options are to either deal with it™, run a server with settings you like, or convince someone else to.

Xonotic 0.6
Code:
g_balance_weaponswitchdelay is "0.2" ["0.2"]

Xonotic auto build
Code:
cvar g_balance_nex_switchdelay_drop is "0.3" ["0.3"] custom cvar
cvar g_balance_nex_switchdelay_raise is "0.3" ["0.3"] custom cvar

You can look up other settings using apropos via console or by going to settings > misc. > advanced settings and run a search from there *switchdelay* *delay* etc.
<[-z-]> have you seen the documentary "happy"?
<Samual_> no
<Samual_> it sounds horrible
Reply

#4
Thank you for the information! Smile
Reply



Possibly Related Threads...
Thread Author Replies Views Last Post
  [NEED HELP] grenade type switching BuddyFriendGuy 5 965 08-16-2017, 11:41 PM
Last Post: BuddyFriendGuy
  [BUG] Weapon is on the right in LMS Lyberta 1 917 03-03-2017, 12:30 PM
Last Post: SpiKe
  [NEED HELP] XDF Weapon transparency kojn^ 1 2,042 09-14-2015, 12:51 PM
Last Post: Beagle
  [NEEDS INFO] NetRadiant fails to compile with latest nvidia driver Maddin 6 3,774 03-25-2015, 06:02 AM
Last Post: Maddin
  [NEED HELP] Weird Display Issue w/ Benchmarking Autobuild gamingwithnetbooks 2 2,289 11-13-2014, 08:35 AM
Last Post: gamingwithnetbooks
  [SOLVED] [Autobuild] Note to Mac users Mario 0 2,111 10-17-2014, 12:47 AM
Last Post: Mario
  [SOLVED] Xonotic Autobuild problem, August 14, 2013 __Ham__ 13 7,300 10-06-2014, 07:35 PM
Last Post: Lee_Stricklin
  [SOLVED] Weapon Damage Andrii 3 2,387 01-02-2014, 08:30 AM
Last Post: Andrii
  [SOLVED] Latest Autobuild Will Not Start No Matter What Orbiter Sunblast 8 4,791 10-05-2013, 08:15 PM
Last Post: Orbiter Sunblast
  [NEEDS INFO] Weapon and Item pickup TheGoodGamer 3 2,555 07-20-2013, 08:18 AM
Last Post: Maddin

Forum Jump:


Users browsing this thread:
1 Guest(s)

Forum software by © MyBB original theme © iAndrew 2016, remixed by -z-